Contribute
Register

[SOLVED] The Dreaded Asus Z10PE-D8 WS

Status
Not open for further replies.
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
As far as i can ascertain that is crucial for normal functionality of any BIOS/Motherboard - But i am open to correction

Martin

Post screenshots of all of you're bios settings.
 
Joined
Oct 31, 2012
Messages
539
Motherboard
ASUS Z9PE-D8 WS
CPU
Dual E5-2680 v1
Graphics
GTX660 Ti
Mobile Phone
  1. iOS
I have a sneaky feeling it's something to do with Ethernet.
I have no idea on that. I have disabled those on board ones, replacing the RTL8111 later today, then that Frankenstein graphics card might have something to do with it so that's in for replacement later in the week - possibly even tomorrow. That should cover all the PCI stuff unless the USB3 ports have been to ties to PCIe too, and of course there is also the M.2 NVMe drive too that could be the issue.

Lots n lots of choices - lol

Martin
 
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I have no idea on that. I have disabled those on board ones, replacing the RTL8111 later today, then that Frankenstein graphics card might have something to do with it so that's in for replacement later in the week - possibly even tomorrow. That should cover all the PCI stuff unless the USB3 ports have been to ties to PCIe too, and of course there is also the M.2 NVMe drive too that could be the issue.

Lots n lots of choices - lol

Martin

I'd start by disabling things in the bios. And exsperiment. Even try a BIOS update.
 
Joined
Oct 31, 2012
Messages
539
Motherboard
ASUS Z9PE-D8 WS
CPU
Dual E5-2680 v1
Graphics
GTX660 Ti
Mobile Phone
  1. iOS
Post screenshots of all of you're bios settings.
That would be a mammoth task, there are stacks and stacks of settings on this motherboard. I can however post the manual here for educational purposes.

Martin
 

Attachments

  • E9804b_Z10PE-D8_WS_UM_V4_WEB.pdf
    7.8 MB · Views: 778
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
That would be a mammoth task, there are stacks and stacks of settings on this motherboard. I can however post the manual here for educational purposes.

Martin

You won't know till you try tbh.
 
Joined
Oct 31, 2012
Messages
539
Motherboard
ASUS Z9PE-D8 WS
CPU
Dual E5-2680 v1
Graphics
GTX660 Ti
Mobile Phone
  1. iOS
I'd start by disabling things in the bios. And exsperiment. Even try a BIOS update.
I have tried disabling quiet a few things and not getting any further. The other motherboard i had when flashed with latest BIOS developed socket 1 errors and had to be returned, so i am taking the cautious approach at the moment

Martin
 
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I have tried disabling quiet a few things and not getting any further. The other motherboard i had when flashed with latest BIOS developed socket 1 errors and had to be returned, so i am taking the cautious approach at the moment

Martin

I think it's the case of just exsperiement with the BIOS settings. Each hardware has different affects.
 
Joined
Jun 9, 2013
Messages
10,755
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Joined
Oct 31, 2012
Messages
539
Motherboard
ASUS Z9PE-D8 WS
CPU
Dual E5-2680 v1
Graphics
GTX660 Ti
Mobile Phone
  1. iOS
Joined
Jul 24, 2015
Messages
2,257
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
We need to be pragmatic, if that is the word. ACPI code only gets run IOKit side (after boot.efi).
 
Status
Not open for further replies.
Top