Contribute
Register

[solved] clover failing to update

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,691
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi: I'm also having an issue updating the Clover. I did load up the correct EFI and opened the partition's config.pilst . From there, I went to the tools section and tried to update Clover. I currently have 4184 and the remote available revision is 4297. Is there a guide on troubleshooting this problem? I tried reading the thread but a little hard to follow for me. Thanks!
What do you mean by "tools section"?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,691
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
See the left side - there's an option to install/update Clover under tool section in Clover Configurator.
View attachment 292111
Clover Configurator is not Clover.

Do not use Clover Configurator to update Clover.
Always use the Clover Installer.
 
Joined
Dec 10, 2016
Messages
39
Motherboard
Gigabyte G170X - Gaming 7
CPU
3.47 intel i7
Graphics
GeForce GTX 970
Mac
iMac, MacBook Pro
I downloaded this one from Rehabman and unfortunately, the installer didn't work either. Maybe there's something in the system that preventing it to be installed? Here's a screenshot:

Screenshot 2017-11-13 07.35.32.png
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,247
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
I downloaded this one from Rehabman and unfortunately, the installer didn't work either. Maybe there's something in the system that preventing it to be installed? Here's a screenshot:

View attachment 292280
maybe you could upload your problem reporting files so we can take a look
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,691
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I downloaded this one from Rehabman and unfortunately, the installer didn't work either. Maybe there's something in the system that preventing it to be installed? Here's a screenshot:

View attachment 292280
Without knowing which device you're installing to, 'diskutil list' output, content of your current EFI, which options you're selecting in the installer... impossible to give any advice.

One guess would be: Your EFI partition is full and lacks space to install the updated Clover.
 
Top