Contribute
Register

[Solved] Black screen with only a mouse pointer..High Sierra load

Joined
Jul 30, 2018
Messages
3
Motherboard
Gigabyte Z370 AORUS Gaming WIFI
CPU
i7-8700K
Graphics
RX 580
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
Hello all, i'm a really new guy at this Hackintosh biz, this was my first load and all went well until i was prompted by a software install to reboot the system. It seams like it is booting up, however i can't see anything but a mouse pointer on the screen. I can move the pointer around, but the screen is black. The system was working great until the soft-reboot. The black screen comes up after the apple logo runs. Any ideas about how i can fix this problem? I'm thankful for any help!!!:)

OS: High Sierra
Gigabyte H370N WIFI
Crucial Ballistix Sport LT (32GB)
Core i7-8700K
Sapphire RX 580 Pulse 8GB
TP-Link Archer T9E 802.11AC AC1900

 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,549
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@Friod, please update your profile (personal details) with your Motherboard, CPU and iGPU or Graphics Card(s).
The Rules said:
Profiles are mandatory so that others can assist you.
 
Joined
Jul 30, 2018
Messages
3
Motherboard
Gigabyte Z370 AORUS Gaming WIFI
CPU
i7-8700K
Graphics
RX 580
Mac
Mac Pro
Classic Mac
Apple
Mobile Phone
iOS
Search Results for Query: RX 580 black screen
I think i got it, Thanks All for the help and post. I went back and made sure that all of my bios setting were correct and i did and reinstall of the OS 10.13.5 and the screen cam back on and i was right where i left off. Thanks again!!!:clap:
 
Top