black screen after logo.

  1. Hackintoad

    Mojave Black Screen Problem, Bios Has To Be Reset To Boot After Booting Windows

    I'm stuck as I have a fully working hackintosh that simply doesn't want to display anything after booting into windows. Everytime I boot into windows I have to load optimised defaults to have the hackintosh boot to the login screen. After this the hackintosh boots reliably everytime untill I...
  2. singhest

    Black Screen After Half Apple Logo Progress When Nvidia Drivers Works

    Hi Everyone.. Im new to this hackintosh stuff Im having Intel core2duo Gt 710 1gb(VGA Connected) 4gb Ram Hackintosh shows My gpu with 1024 mb which is gud But resilution is 1024x768 to go for full resolution i need nvidia web driver So in clover when i check nvidia web drivers The monitor gets...
  3. diala4asian

    Black screen after Catalina 15.2 & Clover Update

    Hi! I'm extremely frustrated at my inability to find a solution. I've scoured every posting and "solution" on this forums and google about fixing the Black Screen issue after installing a Radeon RX 5700. I did this, because my NVIDIA 1070 SC wasn't supported in Catalina. So I install the RX...
  4. rajanpandit2000

    Black Screen after Apple Logo

    I have recently purchased a new graphic card Gigabyte Radeon RX 560 OC 4G but when I am trying to install High Sierra I am getting black screen after Apple Logo progress bar please help...
  5. Danighooli

    Mojave glitches and boots to black screen

    I don’t remember what I did last, but the last screen I saw was me trying to log off for the first time on this hackintosh after 3 months so I can login to another user. The screen went black. Now everytime I try to boot the computer it does everythinv perfectly, then glitches the bottom portion...
  6. competetowin

    Solved > Black screen after apple logo, unless in safe mode

    Hello good people! Everything was working but I had to poke around in BIOS, trying to get my new 4K monitor to work. After disabling CSM, I could no longer get into BIOS (black screen until login prompt) and had to reset. Now, post reset, the screen is on at setup, it's on at clover, on at...
  7. macfanatic

    [Solved] Cannot boot from USB drive after EFI partition from bootable SSD copied to USB... What am I missing?

    So I'm tweaking my MacOS Mojave 10.14.3 installation and have installed the system on my SSD (including clover bootloader and the Mac OS itself). While I was playing around making changes and experimenting, if something went wrong I didn't want to lose the ability to boot from the SSD so I...
  8. Ivquo

    Black screen on DisplayPort in 1/2 boot (Apple logo screen), HD 630, Asus ROG Strix Z370-G, HDMI ok

    Hello, it is my 1. Hackintosh build and followed: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i7-8700k-amd-vega-56.239969/ - Differences are MB is without Wifi AC, use of 2 x 16 Hyper X Fury 3466Mhz, Samsung 970evo 500gb - Intel HD 630 only - No...
  9. Friod

    [Solved] Black screen with only a mouse pointer..High Sierra load

    Hello all, i'm a really new guy at this Hackintosh biz, this was my first load and all went well until i was prompted by a software install to reboot the system. It seams like it is booting up, however i can't see anything but a mouse pointer on the screen. I can move the pointer around, but the...
  10. Kallator

    Boot to black screen after update to RX 580

    I got myself a GA RX580 in exchange for my old HD6870 to be able to use Metal (WoW needs it now, and Mojave of course). Installation without problems, but when i start the system i get that annoying black screen after the Mac logo + loading bar screen. The system does not stop, as i am still...
  11. bonilla

    Black Screen with Radeon HD 5770

    Hello, I have successfully installed High Sierra 10.13.6 (thanks to the people here who helped me in my last post) I have the lastest version of clover- v2.4k r4617 , but I got a black screen after the apple logo finishes to load. I have tried many solutions read here...
  12. tictac2

    [Solved] Stuck at black screen after apple logo

    Hello everyone ! My Sierra hackintosh went into a boot loop after some modifications* My build was working fine and then I decided to follow a tutorial - for high sierra :( - to make my hackintosh faster for FCPX. This done when i restart my system i have a black screen after the clover menu ...
  13. fairyessilevi

    Black screen after update sierra to high sierra

    I need your help i did the process apfs that the tutorial said everythings is going ok the mac os high sierra appear with the apple logo with the loading line installing then the computer reboot few time exactly like a tutorial then when i choose the boot mac os from macintosh the logo appear...
  14. Daysond

    [Solved] Black screen after attempting to upgrade

    So I was following this instructions here https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/ Trying to upgrade to High Sierra But after step 3 copy the .efi to EFI folder, I rebooted my system and now it won’t boot up, I get a black screen after apple logo. All I did...
  15. elfcake

    Multibeast 10.2 install black screen

    After installing MB 10.2 (High Sierra 10.13.2) I am getting a black screen after the Apple loading. The only way to reach the desk top is booting through Unibeast 8 with 10.13.1. I removed my graphics card (Gigabyte GTX 1050 D5) because System preferences under NVDIA driver, "No Graphics Card...
  16. littleone

    no-signal/black screen on installation screen "r9 270x"

    Specs: Asus x99-A II i7-5820k Sapphire R9 270x i can boot from the USB and get to the end of loading just b4 i should get redirected to the installation screen, then monitor lose signal/black screen. i dont know what should i do, i've tried lots of solutions but nothing is working. i've also...
  17. riccardo.uccelli

    [SOLVED] Black screen with Dual Monitor connected

    Hi friend, I've hackintosh with GTX 1050 TI (HDMI+DP+DVi). My problem is when I boot with HDMI and DVI connected, both monitor stay off. If I connect only one monitor at boot no issue. After the login I connect the second and works properly. I don't know why.... :( I installed Nvidia web driver...
  18. darren

    Black screen/No signal on monitor

    HELP! I've been searching for a fix for my desktop. It keeps having trouble loading into the login screen after boot screen. Only using the boot flag: nv_disable=1 will it boot up properly but with no graphics acceleration. Tried using AGDPfix but to no avail. CPU: i7 3770 Graphics: GTX...
  19. harlinbruh

    Black Screen after Booting Clover

    I am trying to install OSX Yosemite 10.10 on my PC for the first time. I checked all the BIOS and went through the unibeast setup with legacy UEFI and did everything correctly according to tonymacx86's installation guide on OSX 10.10. I plugged in my USB stick into my machine and selected my...
  20. newblar

    Customac Mini Deluxe no signal after apple screen on initial install

    I am running mini deluxe with i5-4670k and using western digital 1 tb hard drive everything else is per the recommended setup. I have used the boot flags recommended in the 10.9 Maverick installation guide to no avail. Every time running it just go to black screen after the initial display of...
Top