Contribute
Register

Sleep/Wake USB problem - mouse/keyboard not working after sleep.

Joined
Feb 21, 2011
Messages
3
Motherboard
Hackintosch
CPU
i7-2600k
Graphics
Asus - Nvidia gtx 760
Mac
Classic Mac
Mobile Phone
#11
Thank you, that solved my problem!
 
Joined
Apr 25, 2011
Messages
9
Mac
MacBook Pro, Mac mini
#12
The solution is a lot simpler that you think..


  • Enter your UEFI BIOS
  • Go to MIT-Advanced Frequency Settings > Advanced CPU Core Features > Internal CPU PLL Overvoltage
  • Set this to Disabled otherwise you will lose all USB devices on wake

I discovered this solutions a few months back but the credit goes to Technical Bear blogspot for this tip :thumbup:
This solution worked for me.
Thanks.
 
Joined
Apr 4, 2014
Messages
38
Motherboard
mATX GA-Z87MX-D3H
CPU
Intel 4770K @ 3,69Ghz
Graphics
Gigabyte GTX 770 2GB Windforce
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
#13
The solution is a lot simpler that you think..


  • Enter your UEFI BIOS
  • Go to MIT-Advanced Frequency Settings > Advanced CPU Core Features > Internal CPU PLL Overvoltage
  • Set this to Disabled otherwise you will lose all USB devices on wake

I discovered this solutions a few months back but the credit goes to Technical Bear blogspot for this tip :thumbup:
I can't seem to find this option in my BIOS. I'm on a GA-Z97X-GAMING-GT and BIOS F5. Neither CPU PLL Selection or Filter PPL Level has a "disable" option. Any help would be greatly appreciated!

cheers,

IMG_2162.JPG
 
Joined
May 30, 2012
Messages
7
Motherboard
Yosemite 10.10.2
CPU
intel i5 2500k
Graphics
AMD radeon hd 6850
Mac
MacBook Pro
Classic Mac
Mobile Phone
Other
#14
I did it but .... freeze the same after wake up.
Gigabyte GA-Z68X-UD3H-B3 bios F12
Not yet found th solution.
 
Joined
Jun 10, 2012
Messages
15
Motherboard
Z68X-UDH3-B3
CPU
i7 2600k
Graphics
nvidia GTX 570
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
#15
The solution is a lot simpler that you think..


  • Enter your UEFI BIOS
  • Go to MIT-Advanced Frequency Settings > Advanced CPU Core Features > Internal CPU PLL Overvoltage
  • Set this to Disabled otherwise you will lose all USB devices on wake

I discovered this solutions a few months back but the credit goes to Technical Bear blogspot for this tip :thumbup:

Worked for me as well.
Thanks buddy
 
Joined
Jun 10, 2012
Messages
15
Motherboard
Z68X-UDH3-B3
CPU
i7 2600k
Graphics
nvidia GTX 570
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
#16
I can't seem to find this option in my BIOS. I'm on a GA-Z97X-GAMING-GT and BIOS F5. Neither CPU PLL Selection or Filter PPL Level has a "disable" option. Any help would be greatly appreciated!

cheers,

View attachment 123718



Try updating your BIOS to a newer version. Maybe UEFI?!
 
Joined
Jul 28, 2012
Messages
5
Motherboard
gigebyte z68
CPU
i5-2400
Graphics
ati hd6770
Mac
Classic Mac
Mobile Phone
#18
It's working!!!!!
Thanks!!!

 
Joined
Jan 18, 2013
Messages
69
Motherboard
Gigabyte (GA-H77N-WIFI)
CPU
Intel I7-3770
Graphics
NVIDIA GTX-970
Mac
Mac mini
Classic Mac
iMac
#19
Thank you for your suggestion about the "CPU PLL" Setting. I used it to solve my related problem.

I have an Intel NUC D34010WYB where the same thing was happening: the USB devices did not work after the machine woke up from sleep including the mouse and keyboard.

I did not have the "CPU PLL" setting that you mentioned but I did have another setting under Performance called "CLOCK PLL" that I changed from "LC-PLL" to "SB-PLL" and that solved the problem. (Not sure why it fixes it but it did.)
Screen Shot 2016-01-30 at 9.10.01 PM.png

P.S.
I did not notice when I posted my note that this was the "Mountain Lion Desktop Support" forum. The problem I had was on a Haswell processor with El Capitan. I do not know if it would happen in Mountain Lion or even if Mountain Lion will run on a Haswell processor.

I am still grateful for the suggestion though! :p
 
Joined
Sep 25, 2013
Messages
47
Motherboard
Gigabyte Z370N-WIFI
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
Android, iOS
#20
Anyone can help me find it option in ga z370n ?
 
Top