Contribute
Register

[README] Common (some unsolved) Problems in 10.12 Sierra

Joined
Jul 26, 2012
Messages
51
Motherboard
hp probook 4540S
CPU
i5
Graphics
hd 4000
Mobile Phone
iOS
thanks rehabman all problems solved expect the wifi my broadcome 4352hmb not working even after the patch
wifi no device installed and BT in working fine
 
Joined
Dec 13, 2015
Messages
92
Motherboard
Inspiron 7460
CPU
CPU Core i5 7200U
Graphics
Intel HD Graphics 620 + GeForce Nvidia 940MX
Mobile Phone
iOS
this problem with caps lock is driving me crazy, will downgrade to El Capitan again and wait someone find a fix.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
thanks rehabman all problems solved expect the wifi my broadcome 4352hmb not working even after the patch
wifi no device installed and BT in working fine
Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

Provide output (in Terminal):
Code:
kextstat|grep -y acpiplat
kextstat|grep -y appleintelcpu
kextstat|grep -y applelpc
kextstat|grep -y applehda
Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

Attach output of (in Terminal):
Code:
sudo touch /System/Library/Extensions && sudo kextcache -u /
Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
 
Joined
Jul 26, 2012
Messages
51
Motherboard
hp probook 4540S
CPU
i5
Graphics
hd 4000
Mobile Phone
iOS
Attach ioreg as ZIP: http://www.tonymacx86.com/audio/58368-guide-how-make-copy-ioreg.html. Please, use the IORegistryExplorer v2.1 attached to the post! DO NOT reply with an ioreg from any other version of IORegistryExplorer.app.

Provide output (in Terminal):
Code:
kextstat|grep -y acpiplat
kextstat|grep -y appleintelcpu
kextstat|grep -y applelpc
kextstat|grep -y applehda
Attach EFI/Clover folder as ZIP (press F4 at main Clover screen before collecting). Please eliminate 'themes' directory. Provide only EFI/Clover, not the entire EFI folder.

Attach output of (in Terminal):
Code:
sudo touch /System/Library/Extensions && sudo kextcache -u /
Compress all files as ZIP. Do not use external links. Attach all files using site attachments only.
thanks
 

Attachments

Joined
Sep 15, 2016
Messages
4
Motherboard
Asus G751JY
CPU
i7-4720HQ/HM87
Graphics
980M, 1920x1080
Hi! No matter what I do I can't get to activate my 980M (Asus G751JY, no Optimus so Intel is disabled). It does not hardware accelerate. It was working in in El Capitan. I installed the latest web drivers, but it didn't make any difference. Tried it with "Inject nvidia" on and off aswell, installed the driver multiple times, tried the nv_disable argument and the nvda_drv aswell. Also tried to fix the kext permissions. Any suggestions?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Airport SMBIOS whitelist patch is not necessary with your WiFi hardware (it is only for abgn, not abgn/ac).
I don't know why you have the fcvo patch in your config.plist three times... You might want to do some cleanup in there (similar comment regarding other patches).

But your problem is likely that you forgot to boot without caches and rebuild cache. Clover cannot patch kexts that it doesn't load.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,929
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi! No matter what I do I can't get to activate my 980M (Asus G751JY, no Optimus so Intel is disabled). It does not hardware accelerate. It was working in in El Capitan. I installed the latest web drivers, but it didn't make any difference. Tried it with "Inject nvidia" on and off aswell, installed the driver multiple times, tried the nv_disable argument and the nvda_drv aswell. Also tried to fix the kext permissions. Any suggestions?
No experience with Nvidia. Keep in mind using the Nvidia web drivers requires nvda_drv=1 (kernel flag).
 
Joined
Jul 26, 2012
Messages
51
Motherboard
hp probook 4540S
CPU
i5
Graphics
hd 4000
Mobile Phone
iOS
Airport SMBIOS whitelist patch is not necessary with your WiFi hardware (it is only for abgn, not abgn/ac).
I don't know why you have the fcvo patch in your config.plist three times... You might want to do some cleanup in there (similar comment regarding other patches).

But your problem is likely that you forgot to boot without caches and rebuild cache. Clover cannot patch kexts that it doesn't load.
thanks i clean my config.plist file and boot without cache an it worked
 
Joined
Oct 29, 2012
Messages
32
Motherboard
Gigabyte Z77N-WIFI 16GB
CPU
i5 3570K
Graphics
EVGA GeForce GTX 650 2GB Superclocked
Mac
iMac, MacBook, MacBook Air, Mac mini
Classic Mac
Apple, iMac, Power Mac, PowerBook, Quadra, SE
Mobile Phone
iOS
Top