Contribute
Register

Psedog's Mod Pro. Aorus Z390 8700K Vega64

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
5,231
Motherboard
Gigabyte Z390M Gaming - Clover 5102
CPU
i5-9600K
Graphics
RX 570 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. iOS
I've sent PM's to other moderators asking why, since early last year when it started happening to every one of my posts (including posts without links). This is the first time I'm getting an answer. Thank you. It's weird that the algorithm pics and chooses when it wants to flag a post though :(


I think things change because new keywords get added to the filters, behind the scenes, and that causes variability. New file-sharing sites pop-up that haven't been vetted etc. Links in the big guides usually have. Agreed it can be frustrating if you are just trying to help. Safest not to send anyone off-site.

:)
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,244
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I've sent PM's to other moderators asking why

PMs to mods is the wrong way to handle this - Use the 'Contact Us' link at the bottom of the page as per the Rules.
 
Joined
Feb 22, 2017
Messages
18
Motherboard
Gigabyte Z390 Master
CPU
i9-9900
Graphics
GeForce® GT 730 4GB
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS

Attachments

  • EFI-ok sleep.zip
    23.5 MB · Views: 13
Joined
Mar 5, 2013
Messages
65
Motherboard
Asus ROG Strix X570-E
CPU
Ryzen 3950X
Graphics
RX Vega 64
Hi Guys! I'm back from the dead :D
 
Joined
Nov 27, 2018
Messages
356
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
But I cant update, and also not go to auto sleep only manual
Did you set your ROM to your Network Card MAC Address?
Screen Shot 2020-08-01 at 12.59.23 AM.png
 
Joined
Nov 27, 2018
Messages
356
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Thank you dear, but after the upgrade we lost the sound :banghead:
Not sure why you would have lost sound. Mine is still good. As a precaution, I've updated the first post with the latest OC and kexts. Make sure after you install it to reset your NVRAM and set your ROM (Ethernet Mac Address).
 
Joined
Nov 27, 2018
Messages
356
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
NOTE: Supplemental update 10.15.6
Before installing, remove EFI-Backups in the root of your drive. The update refused to install, but it also destroyed my ability to boot regularly. I ended up hitting Command+R while selecting my boot disk with the mouse in the OC menu to get into recovery mode. When it started installing it said it was going to delete that folder. That's why I suspect that to be the issue. After that everything returned to normal.
Screen Shot 2020-08-22 at 11.02.05 PM.png
 
Top