Contribute
Register

Psedog's Mod Pro. Aorus Z390 8700K Vega64

Joined
Nov 27, 2018
Messages
350
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
I was able to boot into the system. However, I felt that using smbios 19.2 was a little more stable for my system. I am using the i7-8700K chip. Now my internal bluetooth is not working. I have the Fenvi FV-HB1200 card. Any suggestions? Thank You.
The patch included in the OpenCore is for iMacPro. Once you go to iMac19, it's a little different. Give this one a shot.
 

Attachments

Joined
Nov 2, 2011
Messages
109
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
The patch included in the OpenCore is for iMacPro. Once you go to iMac19, it's a little different. Give this one a shot.
Yea, no good. I've uploaded my EFI folder. Have you been watching WWDC? The end of Hackintosh? Maybe?

Thanks.
 

Attachments

Joined
Nov 27, 2018
Messages
350
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
Yea, no good. I've uploaded my EFI folder. Have you been watching WWDC? The end of Hackintosh? Maybe?

Thanks.
In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :)

Also, try this USBPorts. I added all 3 systems to the configuration (pro1.1; 19,1; 19,2)
 

Attachments

Joined
Nov 27, 2018
Messages
350
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :)

Also, the OC EFI on the first post of the thread. I added all 3 systems to the configuration (pro1.1; 19,1; 19,2). The one I uploaded for you only had 19,1. Adding all three should alleviate future issues.
 
Joined
Nov 2, 2011
Messages
109
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :)

Also, the OC EFI on the first post of the thread. I added all 3 systems to the configuration (pro1.1; 19,1; 19,2). The one I uploaded for you only had 19,1. Adding all three should alleviate future issues.
I just bought a 13 MacBook Pro. I have up to Thursday to take it back. Might do it. In any case I will test the new file and let you know. Thank you.
 
Joined
Nov 2, 2011
Messages
109
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :)

Also, try this USBPorts. I added all 3 systems to the configuration (pro1.1; 19,1; 19,2)

So I tried the USB kext but not working.
 

Attachments

Joined
Nov 27, 2018
Messages
350
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
So I tried the USB kext but not working.
Sorry about that. I forgot to change a couple of things to say 19,2 instead of 19,1 or 1,1. All three are correct now. Tested on my system. First post updated with the correct OC EFI. I'll have to update the Clover one as well.
 

Attachments

Joined
Nov 2, 2011
Messages
109
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
Sorry about that. I forgot to change a couple of things to say 19,2 instead of 19,1 or 1,1. All three are correct now. Tested on my system. First post updated with the correct OC EFI. I'll have to update the Clover one as well.
graphics is not working again.
 
Joined
Nov 27, 2018
Messages
350
Motherboard
GIGABYTE Z390 AORUS PRO WIFI
CPU
i7-8700K
Graphics
Vega 64
Mac
MacBook, MacBook Pro, Mac mini
Mobile Phone
Android, iOS
graphics is not working again.
All I changed was the USBports kext.

Since you are using integrated only, use the other config file I uploaded for you on post #173
 
Last edited:
Joined
Nov 2, 2011
Messages
109
Motherboard
Gigabyte Z390 Aorus Pro Wifi
CPU
i7-8700K
Graphics
UHD 630
All I changed was the USBports kext.

Since you are using integrated only, use the other config file I uploaded for you on post #173
yes I used the correct configuration however my internal Bluetooth is not working. Since I am new to this I am having some issues trying to set this up myself. Are you using hacktoo?
 
Top