Contribute
Register

OS X 10.8.3 Update

Status
Not open for further replies.
Joined
Jan 24, 2013
Messages
36
Motherboard
Z77X-UP5TH
CPU
I7-3770K
Graphics
GTX 980
Mac
iMac, Mac Pro
Classic Mac
Mobile Phone
iOS
Article: OS X 10.8.3 Update

Installed 10.8.3 and it should work out of box. I set it to be my primary display in the BIOS. Nada. Works for other people.

I've had this card for three months and I thought this update would be it (The drivers come presintalled!!!)

What am I doing wrong? I'm ready to give up.
 
Joined
Aug 13, 2011
Messages
367
Motherboard
Probook 4440:4540
CPU
i3-3110M
Graphics
HD4000
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
Mobile Phone
Trim enabler:
Make backup first :

sudo cp -r /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/ /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.BACKUP

Later the patch :

sudo perl -pi -e 's|(\x52\x6F\x74\x61\x74\x69\x6F\x6E\x61\x6C\x00{1,20})[^\x00]{9}(\x00{1,20}\x54)|$1\x00\x00\x00\x00\x00\x00\x00\x00\x00$2|sg' /System/Library/Extensions/IOAHCIFamily.kext/Contents/PlugIns/IOAHCIBlockStorage.kext/Contents/MacOS/IOAHCIBlockStorage

sudo kextcache -system-prelinked-kernel
sudo kextcache -system-caches
 
Joined
Sep 22, 2012
Messages
613
Motherboard
UD5H
CPU
3770k OC to 4.8ghz EVO 212
Graphics
GTX 760 SLI
Mac
Classic Mac
Mobile Phone
The GTX 650 ti is no longer recognized as a 650 ti. Installing the nvidia drivers does not help, and their are also problems with CUDA under system preferences saying its outdated.
 
Joined
Sep 22, 2012
Messages
613
Motherboard
UD5H
CPU
3770k OC to 4.8ghz EVO 212
Graphics
GTX 760 SLI
Mac
Classic Mac
Mobile Phone
The GTX 650 ti is no longer recognized as a 650 ti. Installing the nvidia drivers does not help, and their are also problems with CUDA under system prefe saying its outdated.
 
Joined
Apr 4, 2011
Messages
29
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770
Graphics
XFX RX580 8 gb
Mobile Phone
iOS
broke USB 3.0 and audio on ASUS P6X58-EPRO.
 
Joined
Apr 4, 2011
Messages
29
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770
Graphics
XFX RX580 8 gb
Mobile Phone
iOS
Broke Audio and USB3 on Asus P6X58-EPro
 
Joined
Feb 1, 2011
Messages
1
Motherboard
Gigabyte H67MA-D2H-B3
CPU
Intel G620 LGA 1155
Graphics
Asus GTX 460 SE
Mac
Mac Pro
Classic Mac
Mobile Phone
iOS
Done! and 100% working!...im going to check the apps... HURRAY!
 
Joined
Jan 25, 2011
Messages
4
Motherboard
GA-Z77X-UD5H
CPU
Core i7 3770K 3.5GHz
Graphics
Radeon HD 6870
Mac
MacBook
Classic Mac
Mobile Phone
Just updated all went fine.
 
Joined
Feb 5, 2013
Messages
53
Motherboard
GA-Z77N-WIFI
CPU
i7 3770K
Graphics
Gigabyte GTX 660ti OC
Mac
Classic Mac
LC
Mobile Phone
Android
Article: OS X 10.8.3 Update

:D:D:D Thanks so much! Now it's working. Now I will try to uninstall the nvidia drivers and try to install my card back.
So, I removed the GTX 660ti and now OSX is booting properly. Tried to remove all NVIDIA files from S/L/E and used Kext Utility to repair permissions, installed the GTX 660ti again and got the same error. Still trying to figure what to do now...:rolleyes:
 
Status
Not open for further replies.
Top