Contribute
Register

Official CustoMac Mini 2011 Guide and Notes (in progress)

Joined
Sep 27, 2011
Messages
11
Mac
Classic Mac
Mobile Phone
adkardon said:
Okay...

After installing 10.6.6 update and rebooting without using multibeast, should I be able to boot into the updated SL installation and then proceed to xMove-Lion install? I am stuck at this step.

I continued using iBoot to boot the SL install until I had Lion properly loaded on the installer partition using xMove. I just extracted the .dmg from the Install Lion.app file and mounted it. NOTE that xMove will try to install it to your SL partition by default. You have to basically go through the wizard until it finally gives you the option to change installation target, select your install partition, go through the steps again, then it will do its thing. Once your installer partition is loaded up with stuff, reboot using rBoot instead and boot the Lion installer partition. Reboot using rBoot a final time and run Multibeast. I was then able to disconnect the sata cable from the CD drive (which was in another physical case LOL) and boot from my SSD.
 
Joined
Sep 27, 2011
Messages
11
Mac
Classic Mac
Mobile Phone
tearing seen on HD3000, with both 384/480 - osx now reports 512 regardless of setting.
 

Attachments

  • Screen Shot 2011-09-28 at 5.32.48 PM.png
    Screen Shot 2011-09-28 at 5.32.48 PM.png
    192.4 KB · Views: 302
  • Screen Shot 2011-09-28 at 5.59.02 PM.png
    Screen Shot 2011-09-28 at 5.59.02 PM.png
    1.7 MB · Views: 288
Joined
Jun 3, 2011
Messages
3,546
Motherboard
ASUS P5Q
CPU
Q8200
Graphics
HD 5750
Mobile Phone
  1. Android
SwissCanuck said:
Mate94 said:
Sleep working?

More or less yes. You have to double-tap the power button... Takes some getting used to. I won't be using sleep anyhow.

Seeing lots of grfx artifacts all of a sudden... I upped the graphics ram from 384 to 482 or whatnot in BIOS but OSX is reporting it as 512. Strange.

Will drop back down to 384 and see if there's less tearing etc.

I'll post a screen shot of what I'm seeing in an edit.

Okay, just want to know. Thanks! ;)
 
Joined
Nov 7, 2010
Messages
190
Motherboard
Gigabyte GA-Z490M-Gaming X
CPU
i7-10700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
  2. Other
SwissCanuck said:
tearing seen on HD3000, with both 384/480 - osx now reports 512 regardless of setting.

I had the same problem and had to do a clean install to get rid of it. Also I noticed using the port under the VGA port seemed to help.

I had trouble with the HDMI setup as well so I removed it. I suppose the problem with the HDMI setup could have been that I only had 1 monitor hooked up to the second HDMI port and subsequently had the same tearing issue you have.

The only thing I have different from the guide is an 889 Kext from Kexts.com for audio.

My system seems to be working just fine now.
 
Joined
Sep 20, 2011
Messages
17
Mac
Classic Mac
Mobile Phone
So do you need to have to HDMI displays hooked up for the graphics to run flawlessly? Is there a specific HDMI slot I should be using if I only have one display?


Thank you!!
 
Joined
Nov 7, 2010
Messages
190
Motherboard
Gigabyte GA-Z490M-Gaming X
CPU
i7-10700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
  2. Other
With the sound over HDMI I believe you need to have two monitors hooked up and whichever monitor you want sound over has to be in the second HDMI port.

For a single monitor I have had the best experience with mine in the first HDMI plug. (the one under the VGA plug).

After doing a clean install (only takes about 15 minutes with no apps) I finally have a sound system.

BTW this is my second MacMini Hack with the H67N MB using the HD3000 graphics. I have my other machine I use as a server running great as well.

No more tearing finally!
 
Joined
Sep 20, 2011
Messages
17
Mac
Classic Mac
Mobile Phone
If I install OSX 10.6 and upgrade to 10.6.6, then download lion and instead of putting it on a partition put it on a formatted usb flash stick, boot into rboot and run the installation from the usb stick, is this considered to be a clean install of Lion?

Thanks!
 
Joined
Mar 26, 2010
Messages
93
Motherboard
H67N-USB3-B3
CPU
Intel Core i5
Graphics
HD3000
Mac
  1. MacBook
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
I have the same Mobo and I follow the guide from here
viewtopic.php?f=168&t=32306
Great guide step by step to install Lion without going through SL. Graphics is native at 1920x1200. Network is up but no audio. I ran MB to get audio but my graphics went back to 1024x768 mode. I reran MB again and it set the graphics back to 1920x1200.

Sleep and audio via HDMI is not working yet.
 
Top