Contribute
Register

NVIDIA Updates Web Drivers for 10.8.5 (313.01.03f01)

Joined
Jul 31, 2012
Messages
32
Motherboard
Gigabyte z77x-up5th
CPU
Intel i7 3770S
Graphics
Radeon R9 280X
Mac
Mac Pro
Unfortunately, I guess, I ran the Supplemental Update first (
OS X Build 12F45) and I can't install the driver now... Does anyone know a workaround? I get this when I try to open the .pkg:

"Mac OS X version 10.8.5 (12F45) is not supported with this package. Please check NVIDIA’s website for further driver information"
 

iba

Joined
Jan 3, 2012
Messages
42
Motherboard
Mountain Lion
CPU
SU2300 @1.88Ghz
Graphics
Zotac GT630 (kepler) 2GB
Mac
Mac mini
Classic Mac
Mobile Phone
Android
well the last upgrade seems doesent work well with web drivers.. i had those installed, after the upgrade reboot, os says driver is incompatible and loaded the osx original, i can't change it, and sure, the kexts loaded are the original osx, not the web

so, you have to wait a new release of web drivers
 
Joined
May 19, 2011
Messages
16
Motherboard
GAP67A-UD3-B3 A1D UEFI Bios GAZ68MA-D2H-B3 AsusP8Z68-V
CPU
i52570K G620 G530
Graphics
GT 640 and GT 730
Mac
iMac
Mobile Phone
Android, iOS
Looks like Nvidia is in the process of getting an update out. My control panel seems to indicate there is an update, however the update does not actually exist yet.
 

Attachments

Joined
Oct 10, 2012
Messages
614
Motherboard
Wolfies BeQuiet
CPU
6700k + Gigabyte Z170X Designare
Graphics
EVGA 1080ti FTW3
Mac
iMac
I seem to download the update but then fails with a 'unable to open the installer package. Use check now in Nvidia driver manager preferences and try again'.

So i can download it, then fails to open..
Might wait a bit to see if its a problem on their end.

EDIT: Problem resolved. It was a problem on their end. Downloaded the package and installed without a hitch. Running smoothly now.
 
Joined
Jul 21, 2011
Messages
13
Motherboard
Z87M Extreme4
CPU
i7 4770k
Graphics
Galaxy GTX 680 4GB
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
If we don't have the web install do you have a link to the installer?
 
Joined
Jul 21, 2011
Messages
13
Motherboard
Z87M Extreme4
CPU
i7 4770k
Graphics
Galaxy GTX 680 4GB
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
After doing some trolling here it is:

http://us.download.nvidia.com/Mac/Quadro_Certified/313.01.03f02/WebDriver-313.01.03f02.pkg

Edit: After installing there are some issues, you may have to reinstall your network adapter driver, for whatever reason mine was trying to DHCP to IPs out of range of my network reinstalling from multibeast fixed it. Also you will not be able to access the Nvidia control panel it will give you an error when you try to open it but if you change the flag in the boot file it should work just fine, my test for this was a huge improvement in EVE online and a 10% improvement in cinebench.

Edit: Edit: It seems that the control panel has fixed it self. All is well now, Getting 109 FPS in cinebench :D
 
Joined
Nov 24, 2011
Messages
36
Motherboard
GA-Z68XP-UD3 LGA
CPU
Intel Core i7-2600 Processor 3.4GHz 8 MB Cache Socket LGA1155
Graphics
EVGA GeForce GTX 680 2048MB GDDR5
Mac
iMac, Mac Pro
Classic Mac
Mobile Phone
iOS
I had some bizarre problems after trying the most recent web drivers with the 10.8.5 supplemental update.

Slow boot up and unresponsive usb peripherals. No recognized audio and unmountable firewire devices. I removed web driver and rolled back my cuda to the one you recommended. All problems fixed. Hopefully i have no issue on the apple drivers for this gtx 680
 
Joined
Jan 29, 2013
Messages
25
Motherboard
Dell T7500 workstation
CPU
Xeon hex core 12m LGA 1366
Graphics
Nvidia gtx 660
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
Dear Friend,
Greetings From EGYPT

Hope all is well.

1st of all i was wondering after my update to 313.01.03f02/10.8.5 Supplement
the card was running Fine but without GPU Full support in adobe AE / Premiere CS6

in 10.8.4 / 313.01.03f01 all was running fine after the gpu sniffer & some things to do in terminal
Gpu Acceleration Was Running Perfectly in adobe After Effects / Premiere

My Flags Where Darkew.=0 npc.=0x200 Nvdad.=1

shall i remove something from the bootplist

anyway i reinstalled mountainlion
and kept 10.8.4 ignoring the updates and every thing works perfect except cinebench i had a very low results



Appreciate your Feedback About 10.8.5 Flags
Best Regards

Mohamed El-Deken
 
Joined
Aug 21, 2011
Messages
214
Motherboard
ASRock Z77E-ITX
CPU
i5 3570K
Graphics
GTX 650
I followed instructions to update my driver. I selected NVIDIA Web Driver under Graphics Drivers in the System Preferences Panel. However, after restart, it reverts back to OS X Default Driver. Any tips on how I can make it run the NVIDIA web driver?

Screen Shot 2014-07-12 at 4.14.45 PM.jpgScreen Shot 2014-07-12 at 4.14.25 PM.jpg
 
Top