Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.1 (346.03.03)

Status
Not open for further replies.
Joined
Mar 27, 2011
Messages
64
Motherboard
MSI MPG Z390 Gaming Plus
CPU
i3 9100
Graphics
UHD 630 & RX 5600 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Something's wrong with this driver. When running Pixelmator, everything looks yellow. Why is that?
 
Joined
Jul 17, 2014
Messages
404
Motherboard
ASUS Maximus VII Gene
CPU
i7-4790K
Graphics
RX 580
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Man, I'm having this weird issue - I updated 10.11.1 - then updated the driver. But it keeps throwing me this error that it is "Unable to open NVIDIA Driver Manager" whenever I boot. The driver is working - the screen displays well and at the proper resolution, my GPU shows as a GTX 970 4095 MB in the system profile. What gives? I've tried reinstalling the thing so many times. I also can't open the pref pane either. Is there an easy way to uninstall everything and start from scratch?
 
Joined
Oct 14, 2012
Messages
3
Motherboard
Gigabyte GA-Z77N-WIFI
CPU
i7-3770
Graphics
GTX 970
Something's wrong with this driver. When running Pixelmator, everything looks yellow. Why is that?
Probably same bug as aperture
Something that's bugged in driver

There is an issue with RAW format files in last 2 releases of web drivers. Symptoms include:
- RAW photos appear as solid yellow squares in Aperture view area
- RAW photos take a very long time to open in finder or Preview.app

There is some further info in: http://forum.netkas.org/index.php?action=printpage;topic=11137.0 (search for the word "yellow")

This bug has apparently been reported to Nvidia by several people. Hopefully will be fixed in subsequent release.

In the meantime, only option seems to be to roll back to 346.03.01b07, which means rolling back to El Capitan 10.11 (01b07 will not install on 10.11.1).
 
Joined
Sep 15, 2015
Messages
151
Motherboard
Gigabyte GA-Z97X-GAMING 3
CPU
i7-4790K
Graphics
Sapphire Nitro RX 480 OC
Mac
  1. MacBook Pro
There is an issue with RAW format files in last 2 releases of web drivers. Symptoms include:
- RAW photos appear as solid yellow squares in Aperture view area
- RAW photos take a very long time to open in finder or Preview.app

There is some further info in: http://forum.netkas.org/index.php?action=printpage;topic=11137.0 (search for the word "yellow")

This bug has apparently been reported to Nvidia by several people. Hopefully will be fixed in subsequent release.

In the meantime, only option seems to be to roll back to 346.03.01b07, which means rolling back to El Capitan 10.11 (01b07 will not install on 10.11.1).

I think it's more than RAW files that are the issue.

I have an app I wrote that makes extensive use of CoreAnimation. CALayers can use CoreImage filters to apply various transforms and effects to the layer(s). Any use of a CoreImage filter causes that CALayer to render as a solid yellow color. Without a CIFilter it renders fine.
 
Joined
Mar 13, 2013
Messages
42
Motherboard
H97m-D3H
CPU
i5-4460
Graphics
R9 270X
Mac
Classic Mac
Mobile Phone
  1. Android
I got a 750ti and see there are also Cuda drivers, do I need to install these as well and is the one from 10.11.0 ok?
 
No1
Other |  i5 4460 |  HD 4600

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,277
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
These drivers are causing an OpenCL crash with Adobe CC 2015 again. This happened before with the drivers for 10.10.4, I believe, but it had been working fine. Disabling OpenCL in Adobe CC apps fixes the crash. Hopefully they update the driver again.
 
Status
Not open for further replies.
Top