NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.3 (367.15.10.35)

Discussion in 'Graphics' started by tonymacx86, Jan 24, 2017.

  1. Tommiart

    Tommiart

    Joined:
    Nov 27, 2016
    Messages:
    4
    Motherboard:
    Gigabyte z170-hd3
    CPU:
    I5 6600k
    Graphics:
    AMD 460
    Apr 24, 2017 at 6:59 AM #111
    Tommiart

    Tommiart

    Joined:
    Nov 27, 2016
    Messages:
    4
    Motherboard:
    Gigabyte z170-hd3
    CPU:
    I5 6600k
    Graphics:
    AMD 460
    Cant get a ASUS 1080Ti strip to work or a Titan X (Pascal but not the new pascal)
    It just says NO GPU detected in the cud prefeerences
     
  2. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    12,248
    Motherboard:
    ASUS ROG MAXIMUS X HERO Z370
    CPU:
    i7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Apr 24, 2017 at 1:20 PM #112
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    12,248
    Motherboard:
    ASUS ROG MAXIMUS X HERO Z370
    CPU:
    i7-8700K
    Graphics:
    RX 580
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
  3. sergiulli

    sergiulli

    Joined:
    Feb 17, 2010
    Messages:
    26
    Motherboard:
    Z170X Ultra Gaming
    CPU:
    i7-7700
    Graphics:
    Quadro M4000
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Classic Mac:
    Classic, Color Classic, iBook, PowerBook
    Mobile Phone:
    Android, iOS
    Nov 19, 2018 at 10:58 AM #113
    sergiulli

    sergiulli

    Joined:
    Feb 17, 2010
    Messages:
    26
    Motherboard:
    Z170X Ultra Gaming
    CPU:
    i7-7700
    Graphics:
    Quadro M4000
    Mac:
    MacBook Air, MacBook Pro, Mac mini
    Classic Mac:
    Classic, Color Classic, iBook, PowerBook
    Mobile Phone:
    Android, iOS
    Hi there
    I installed High sierra on : Z170x ultra gaming i7 7700 nvidia quadro M4000 ram 32 gb
    working good But.... allready install webdriver

    Chipset Model: nVidia Quadro M4000
    Type: GPU
    Bus: PCIe
    Slot: PCI Slot 0
    PCIe Lane Width: x8
    VRAM (Dynamic, Max): 0 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x13f1
    Revision ID: 0x00a1
    ROM Revision: 84.04.88.00.06
    Metal: Supported, feature set macOS GPUFamily1 v3
    Displays:
    Thunderbolt Display:
    Display Type: LCD
    Resolution: 2560 x 1440 (QHD/WQHD - Wide Quad High Definition)
    UI Looks like: 2560 x 1440
    Framebuffer Depth: 24-Bit Color (ARGB8888)
    Display Serial Number: C02GT0E3DJGR
    Mirror: Off
    Online: Yes
    Rotation: Supported
    Automatically Adjust Brightness: No
    Connection Type: DisplayPort
    BenQ GW2765:
    Resolution: 2560 x 1440 (QHD/WQHD - Wide Quad High Definition)
    UI Looks like: 2560 x 1440 @ 59 Hz
    Framebuffer Depth: 24-Bit Color (ARGB8888)
    Display Serial Number: C5G04704019
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Rotation: Supported
    Automatically Adjust Brightness: No
    Connection Type: DisplayPort
    Any suggestion ????
    Thanks
     

    Attached Files:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice