No Audio After Sleep/Wake - Realtek ALC AppleHDA [Fixes]

Discussion in 'Audio' started by toleda, Dec 13, 2014.

  1. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Jul 27, 2017 at 5:52 PM #161
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    See Post #1/Problem Reporting
     
  2. Romkeris

    Romkeris

    Joined:
    Feb 14, 2016
    Messages:
    7
    Mobo:
    Acer Aspire 5737Z
    CPU:
    2.8 GHz Intel Core 2 Duo T9600,
    Graphics:
    nVidia GeForce 9400M G
    Mobile Phone:
    Android
    Jul 27, 2017 at 9:47 PM #162
    Romkeris

    Romkeris

    Joined:
    Feb 14, 2016
    Messages:
    7
    Mobo:
    Acer Aspire 5737Z
    CPU:
    2.8 GHz Intel Core 2 Duo T9600,
    Graphics:
    nVidia GeForce 9400M G
    Mobile Phone:
    Android
    Ok, I remake my post. After searching many forums I found working for my PC CodecCommander.kext v2.5.0. Now no problems with sound after sleep. It was used for different PC and different codec ALC662, mine is ALC888S-VD, but it works for me. Now it's interesting why it works, but latest RehabMan-CodecCommander-2017-0501.zip doesn't work for me? I attached in archive the working old one CodecCommander and my PC info. How to find out what special commands sends the old one (maybe disassemble somehow), so I could include them in the latest CodecCommander.kext? PC is Acer Aspire 5737Z.
     

    Attached Files:

    Last edited: Jul 28, 2017
  3. poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Jul 28, 2017 at 8:13 AM #163
    poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
  4. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Jul 28, 2017 at 8:33 PM #164
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    No. Post #1/Problem Reporting says:
    1. No support, contact developers noted above.
     
  5. poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Jul 29, 2017 at 10:23 AM #165
    poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    But I don't have 53 posts to start a conversation with the developers.
     
    Last edited: Jul 29, 2017
  6. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Jul 29, 2017 at 6:27 PM #166
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Applies to private conversations. You can start your own thread or post to any developer's thread; purpose of provided links.
     
  7. poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Jul 30, 2017 at 6:21 AM #167
    poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Thanks. I will search the problem and if I don't find any solution then will start a new thread.
     
  8. poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Jul 31, 2017 at 10:19 AM #168
    poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
  9. iLikeHackintosh

    iLikeHackintosh

    Joined:
    Sep 22, 2016
    Messages:
    93
    Mobo:
    Z170X-UD5 TH
    CPU:
    i7-6700K
    Graphics:
    NVIDIA GeForce GTX 970 4GB
    Mobile Phone:
    iOS
    Oct 17, 2017 at 5:23 PM #169
    iLikeHackintosh

    iLikeHackintosh

    Joined:
    Sep 22, 2016
    Messages:
    93
    Mobo:
    Z170X-UD5 TH
    CPU:
    i7-6700K
    Graphics:
    NVIDIA GeForce GTX 970 4GB
    Mobile Phone:
    iOS
    For ALC 1150 with Apple ALC just download the latest RehabMan CodecCommander kext and add it into Clover kexts folder on EFI partition and open file CodecCommander.kext/Contents/Info.plist with plist editor and go to IOKitPersonalities\CodecCommander\Realtek ALC1150 and change Send Delay to 300 and Update Nodes to YES (true)
     
    poles likes this.

Share This Page