Contribute
Register

MSI P55A-G55 - SATA II/III issues

Status
Not open for further replies.
Joined
Nov 29, 2012
Messages
2
Motherboard
MSI P55A-G55
CPU
Intel i5-760 4x2.8 GHz
Graphics
MSI GTX 460 1GB
Mac
Classic Mac
Mobile Phone
  1. Android
System:
MSI P55A-G55
Intel i5 760
MSI GTX 460 1GB
Corsair Dominator 2x2GB
Seagate HDD (SATA III)
LG DVD drive (SATA II)

OS: Mountain Lion 10.8.2

So, my motherboard has:
- 6 SATA II ports by Intel P55 chipset
- 2 SATA III ports by Marvell 88SE9128B1
- 1 IDE by Marvell 88SE9128B1

After installing AHCI_3rdParty_SATA.kext, AHCI_3rdParty_eSATA.kext and JMicron36xATA.kext from MultiBeast 5.2.1 problem with orange disk icons disappeared. But SATA II stuff (DVD drive, in my case) still can't be recognized by system.

Screenshot of SysInfo window:
SATA_screenshot.png
There are 6 SATA III ports instead of only 2, and 88SE9123 instead of 88SE9128B1.
If clicked on the present HDD - there will be detailed info about it.

I don't care about exact names, but DVD drive doesn't work. So, what the reason?

Thanks
 
Joined
Dec 22, 2011
Messages
78
Motherboard
P8P67 Rev 3.1
CPU
i5 Sandy Bridge 4.5
Graphics
GTX 770
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
i wonder if the 3rd Party eSATA drivers are interfering with the 3rd Party SATA drivers, for your config.

Per multibeast, these drivers apply to the same controllers.

If you do not have eSATA (you don't list this), try could try removing AHCI_3rdParty_eSATA.kext from S/L/E, and rebuild permission and cache.
 
Joined
Nov 29, 2012
Messages
2
Motherboard
MSI P55A-G55
CPU
Intel i5-760 4x2.8 GHz
Graphics
MSI GTX 460 1GB
Mac
Classic Mac
Mobile Phone
  1. Android
I have one eSATA port on front panel and it connects to motherboard with SATA II. I don't use it, so it's not a big deal will it work or not.

Removed eSATA kext. No changes.
 
Status
Not open for further replies.
Top