Contribute
Register

MacOS Catalina - Freeze (OpenCore)

Joined
Mar 7, 2011
Messages
4
Motherboard
Asus Sabertooth Z170 Mark 1
CPU
i7 6700k
Graphics
AMD R9 Nano
Hello friends,

i'm trying to install hackintosh for the first time in years.
I use opencore 0.6.2 and the attached config.plist.
Unfortunately my screen always freeze at this point.. do you have an idea why?

Asus Sabertooth Z170 Mark 1
Intel Core i7 6700K
Amd R9 Nano

ACPI:
SSDT-EC-DESKTOP
SSDT-EC-USBX-DESKTOP
SSDT-PLUG-DRTNIA

DRIVERS:
HfsPlus
OpenRuntime

KEXT:
AppleALC
IntelMausi
Lilu
VirtualSMC
WhateverGreen


I used the guide from: https://dortania.github.io/OpenCore-Install-Guide/config.plist/skylake.html and entered everything required, but some of them reset themselves after a boot, is that normal?
 

Attachments

  • f856f95d-d67b-46d9-b705-feaebe3846ed.jpg
    f856f95d-d67b-46d9-b705-feaebe3846ed.jpg
    317.8 KB · Views: 80
  • config.plist
    22.1 KB · Views: 36
Joined
Oct 10, 2015
Messages
902
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Remove SSDT-EC-DESKTOP. It is for Broadwell and older.
 
Joined
Mar 7, 2011
Messages
4
Motherboard
Asus Sabertooth Z170 Mark 1
CPU
i7 6700k
Graphics
AMD R9 Nano
I removed it, same result :(

-

Back in the days I had to set the config to "CPU = 1" to install.
After I have entered this in the boot flag, I get a little further.
 

Attachments

  • image.jpg
    image.jpg
    693.6 KB · Views: 48
Joined
Oct 10, 2015
Messages
902
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Is the verbose finished? It seems it was still loading.
 
Joined
Jul 13, 2016
Messages
2,869
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
One of the last lines is "security policy loaded apple system policy" so I modified your config to disable securebootmodel. Not sure if that will help or not!

I have a feeling that if you went and copied one of the EFI folders from this Build linked below your system will boot:


I used pastrychef's EFI for many different systems and have always had good luck with it. Z170, z370, H370, Z390 on Asus, gigabyte, and MSI motherboards.

Try one of the older clover EFI and then from there change out to Open core.
 

Attachments

  • config.plist
    22.1 KB · Views: 42
Top