Contribute
Register

macOS 10.13.6 Update

Joined
May 5, 2016
Messages
5
Motherboard
Gigabyte Z390 AORUS PRO WiFi
CPU
i9 9900k
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated via App Store. No problems at all. expect Usb 3.0 I hope we nee new port limit path for this

I found the new port limit patch for 10.13.6.

Check it out.

Code:
<key>KextsToPatch</key>
        <array>
            <dict>
                <key>Comment</key>
                <string>USB 10.13.6+ by PMHeart&FredWst</string>
                <key>Disabled</key>
                <false/>
                <key>Find</key>
                <data>
                g32IDw+DpwQAAA==
                </data>
                <key>InfoPlistPatch</key>
                <false/>
                <key>MatchOS</key>
                <string>10.13.x</string>
                <key>Name</key>
                <string>com.apple.driver.usb.AppleUSBXHCI</string>
                <key>Replace</key>
                <data>
                g32ID5CQkJCQkA==
                </data>
            </dict>
        </array>

New USB Raise Port Limit Patch for High Sierra
 
Last edited:
Joined
Sep 20, 2015
Messages
128
Motherboard
Dell PowerEdge T30
CPU
E3-1225 v5
Graphics
RX 580
Updated my budget hack (clover, apfs.efi, combo).

No problems.

10 GbE AppleEthernetAquantiaAqtion still works natively.

Thanks Tony.
 
Last edited:
Joined
Feb 24, 2013
Messages
2,555
Motherboard
ASUS WS X299 SAGE/10G
CPU
i9-9980XE
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Updated fine from the MAS on an iMac Pro 1,1 SMBIOS.

It rebooted 3 times I think.

I manually extracted required files from Clover r4586 (I aways run into issues if I run the installer and I like to keep things tidy) and replaced the old ones and all is well.

Screen Shot 2018-07-09 at 6.54.33 PM.png
 
Last edited:
Joined
Jan 7, 2011
Messages
166
Motherboard
Gigabyte Z68MX-UD2H-B3
CPU
i7-2600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. 512K
  2. iBook
  3. iMac
  4. LC
  5. Performa
  6. Plus
  7. PowerBook
  8. SE
  9. SE/30
My i7 2600K Sandy Bridge desktop (High Sierra) said "I have an iTunes update, want to install it?" so I said "Sure!" and it said "Haha, I'm installing an OS update for you too! Shall I reboot now?" and I said "NO" and it said "Haha, I'm rebooting now!"

Rebooted twice during the install. The second time, Clover defaulted to my Windows drive for some reason, but I quickly pointed it to "macOS Install" before it continued. Perfectly normal install; no problems.

Of course the Nvidia drivers (I have a 970) aren't updated yet, but I simply ran "sudo webdriver.sh -m 17G65" and rebooted, and now the previous driver is working fine.

I decided to press my luck and upgrade Clover as well (from 4542 to 4586). I used Clover Configurator to download and run the Clover installer. Added AptioMemoryFix-64.efi, PartitionDxe-64.efi, and ApfsDriverLoader-64.efi to the default selections, manually deleted apfs.efi from /Volumes/EFI//EFI/CLOVER/drivers64UEFI, rebooted, and watched breathlessly to see if everything would work ... and it did! I'm back up and running under 10.13.6 with video and sound and everything else apparently working fine. Haven't tried sleep yet. Let's see if that works...

Edit: yup!
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,741
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
No problems :

10 13 6.png
 
Joined
Jun 24, 2013
Messages
7
Motherboard
HP ProBook 450 G4
CPU
i7 7500U
Graphics
(1920x1080) Intel HD Graphics 620 1536 MB
Updated to 10.13.6 via App Store:
(+updated APFS.efi in Clover EFI partition)


on a HP probook 450 g4 (Kaby lake)
---
...lost audio/brightness controls...
rebooted 2 times (no fix)...
---
[ran post install script]
(as per Probook hot patch method)
[https://www.tonymacx86.com/threads/...book-zbook-using-clover-uefi-hotpatch.232948/]

cd ~/Projects/probook.git
./install_downloads.sh
---
Success!
audio/brightness controls
work fine on reboot
---


[Using Clover from]:
Rehabman Clover Fork r4444
Clover_v2.4k_r4444.RM-4652.c1f8602f.zip
https://bitbucket.org/RehabMan/clover/downloads
 
Joined
Feb 3, 2018
Messages
12
Motherboard
Gigabyte GA-H110M-H
CPU
Intel Core i3 6100
Graphics
Asus RX 460 OC 4GB
Mobile Phone
  1. iOS
Everything went alright for me besides one of my displays, displays a pink picture with my desktop on it.
The effected display is connected via DVI while the other display which is on HDMI is not effected.
Any Ideas on how to fix it?
Asus RX 460
Thanks
 
Joined
Aug 1, 2012
Messages
16
Motherboard
GA-H87M-D3H
CPU
i3 4330
Graphics
Asus STRIX R9 380 2GB
Mobile Phone
  1. iOS
Updated Clover bootloader before start installation. Everything ok after 5 auto reboots.
.png
 
Top