Contribute
Register

macOS 10.13.2 Supplemental Update

Joined
Aug 28, 2016
Messages
4
Motherboard
GA-Z270X-Ultra Gaming
CPU
i7 7700K
Graphics
RX 580
Mac
MacBook Air, Mac mini
Mobile Phone
iOS
Broke my Hackintosh. Installed on fusion drive and it rooted the system. Can rebuild the system from scratch, but can not apply the update. Any suggestions?

Raima

I have the Same issue. My CustoMac has a 250gb SSD & 3Tb HD Fusion drive. I think what is happening is that the EFI Partitions get corrupted because of the Fusion drive setup. Bit like when trying to install High Sierra to a Fusion Drive.

My Recovery Solution was to use a spare disk with a fresh High Sierra install,
Follow the same process listed on this site for building a Hackintosh.
(Hint: Don't name the disk the same as broken one, gets confusing later, if you do)​
Use the MultiBeast - High Sierra 10.2.0 to make the new installation bootable without the USB boot keyOnce this starts OK you you can start to fix the issues with the broken Fusion Drive
Startup MultiBeast again. Use the same settings, but for the build tab, change the "Install Drive" to be the Fusion drive.
Now Install this config

It should now boot ok, remember to copy the EFI to the other disk.​

Save the new disk for the next time.........​

Andrew
 
Joined
Nov 18, 2017
Messages
22
Motherboard
ASUS TUF Z390M-PRO GAMING (WI-FI)
CPU
i7-8700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi guys, I just tried to install the update and after rebooting from Mac OS install on the clover screen, I get a spinning wheel on the screen but nothing happens. I left the machine on that screen for over 1hour but the update didn't complete.

Any suggestion?
 
Joined
Feb 13, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Hi guys, I just tried to install the update and after rebooting from Mac OS install on the clover screen, I get a spinning wheel on the screen but nothing happens. I left the machine on that screen for over 1hour but the update didn't complete.

Any suggestion?
I had the same problem I think and the solution was for me to boot into single user mode console and use this guide: https://discussions.apple.com/thread/7376445

Good luck!
 
Joined
Jul 9, 2016
Messages
32
Motherboard
GIGABYTE Z370 AORUS Gaming 5
CPU
i7-8700
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Updated without any issue, about two days ago.
 
Joined
Jul 31, 2011
Messages
92
Motherboard
Asus X99-A USB 3.1
CPU
i7 5820K 4.5
Graphics
Gigabyte 980 Ti G1
Mac
Classic Mac
Mobile Phone
iOS
I did use the 10.13.2 Nvidia upgrade but I am trying with the WebDriver-378.10.10.10.25.104 and it won't let me saying "Mac OS X version 10.13.2 (17C205) is required for this update. Please update your OS version and try again." Right now OSX is up to date so I don't understand why it won't let me. My current drivers are 378.10.10.10.25.103.
 
Joined
Nov 26, 2017
Messages
230
Motherboard
Dell Inspiron 5379 - 1.12 - Clover UEFI 5070
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
iMac, MacBook Air
Mobile Phone
Android
Did not work at the first time for me
Boot on clover "Install macOS from..." starved at 80 % the end of progression bar

What I did for success :
Restored my disk from a clone
moved my fakesmc.kext from L/E to /EFI/CLOVER/kexts/Other (seems to be the success reason)
Downloaded High Sierra update again and then installation was OK
Installed Nvidia drivers (104) from drivers manager after restart
 
Last edited:
Joined
Nov 26, 2017
Messages
230
Motherboard
Dell Inspiron 5379 - 1.12 - Clover UEFI 5070
CPU
i5-8250U
Graphics
UHD 620, 1920x1080
Mac
iMac, MacBook Air
Mobile Phone
Android
I am trying with the WebDriver-378.10.10.10.25.104
I used the Nvidia drivers manager for update to 378.10.10.10.25.104 at reboot and that work (no need to run the Nvidia pkg again)
 
Top