Contribute
Register

Long Boot Times in High Sierra (2 min +)

Joined
Dec 16, 2017
Messages
10
Motherboard
Gigabyte Z370 Auros Gaming 5
CPU
i7-8700k
Graphics
nVidia 1060
Hi all,

I am running High Sierra and I noticed that day by day, the boot time is getting longer and longer. Now its over 2min30secs.

I've searched around on the net and found that I must ensure to remove:

- IntelGraphicsFixup.kext from S/L/E or L/E
- Disable TRIM since I am running AFPS
- Add -lilubeta flag to Boot

I've tried those with no success. When booting with -verbose option enabled, I get stuck waiting for a timeout on these lines:

Code:
apfs_vfsop_sync:2928: failed to finish all transactions in sync()! (err 16)
apfs_vfsop_sync:2928: failed to finish all transactions in sync()! (err 16)
apfs_vfsop_sync:2928: failed to finish all transactions in sync()! (err 16)
apfs_vfsop_sync:2928: failed to finish all transactions in sync()! (err 16)

NOTE: I double checked, it says "apfs" in the error and not "afps" (Apple File System). Perhaps an internal typo? Is it possible its related to AFPS file system?

Anyone knows about this error? Google does not return any results.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,450
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@djcrunkmix, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Sep 28, 2014
Messages
6
Motherboard
GIGABYTE GA-B150N PHOENIX-WIFI
CPU
Intel Core i5-6500
Graphics
Gigabyte Geforce GTX 1050 2GB GDDR5
Mac
  1. iMac
Mobile Phone
  1. Android
the same problem as you mentioned.i hope someone could solve it.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,450
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@wuhun004, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Sep 26, 2016
Messages
4
Motherboard
Gigabyte Z370 AORUS Ultra Gaming
CPU
i7 8700k
Graphics
GTX 1080Ti
I just wanted to say I have the same issue. Also, I'm using an NVME drive, in case it matters.

Would love to find a solution.
 
Joined
Sep 28, 2014
Messages
6
Motherboard
GIGABYTE GA-B150N PHOENIX-WIFI
CPU
Intel Core i5-6500
Graphics
Gigabyte Geforce GTX 1050 2GB GDDR5
Mac
  1. iMac
Mobile Phone
  1. Android
@wuhun004, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
motherboard:GIGABYTE GA-B150N PHOENIX-WIFI
cpu:intel skylake 6500
graphics card: Gigabyte Geforce GTX 1050 2GB GDDR5
ssd:Toshiba OCZ TL100 Series 2.5" SATA III 240GB SSD
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,450
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
motherboard:GIGABYTE GA-B150N PHOENIX-WIFI
cpu:intel skylake 6500
graphics card: Gigabyte Geforce GTX 1050 2GB GDDR5
ssd:Toshiba OCZ TL100 Series 2.5" SATA III 240GB SSD
Great, now please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
 
Joined
Sep 28, 2014
Messages
6
Motherboard
GIGABYTE GA-B150N PHOENIX-WIFI
CPU
Intel Core i5-6500
Graphics
Gigabyte Geforce GTX 1050 2GB GDDR5
Mac
  1. iMac
Mobile Phone
  1. Android
Great, now please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.

system:High Sierra 10.13.2
system definition:iMac17.1
motherboard:GIGABYTE GA-B150N PHOENIX-WIFI
cpu:intel skylake 6500
graphics card: Gigabyte Geforce GTX 1050 2GB GDDR5
ssd:Toshiba OCZ TL100 Series 2.5" SATA III 240GB SSD
 
Joined
Jun 15, 2013
Messages
1
Motherboard
1 x ASUS PRIME X299-DELUXE
CPU
Intel® Core i9-7900X, 3,3 GHz (4,3 GHz Turbo Boost) socket 2066
Graphics
EVGA11GB D5X GTX 1080 Ti FTW3 Gaming
Same problem here, message is:
apfs_vsop_sync:2928 failed to finish all transactions in sync (error 16)
after this system starts normally., but it causes a delay in boot of approx 20 sec
 
Top