Contribute
Register

Kernel Panic - Cant Boot - Need Help

Joined
Aug 24, 2013
Messages
2
Motherboard
GA-Z87X-UD7 TH
CPU
Intel Core i7-4770K @ 3.50GHz
Graphics
GeForce GTX 1060 3GB
Mac
  1. Mac Pro
Computer was working completely fine. I decided I wanted to be able to use ethernet so I used the latest multibeast to install the correct ktext.

I rebooted fine and proceeded to use the computer. Upon another reboot this morning I can no longer get into the machine. If I just do a selection from clover the machine immediately reboots after seeing the apple logo.

I ran in -v and kept the kernel panic on the screen. I played with it for over an hour with no luck to boot in. I am certain its the installation of the ethernet ktext.

I was running 10.13.4. Any help is greatly appreciated. At this point the only option would be to reinstall for me and then I would loose a lot of work hours as this is my work machine.
 

Attachments

  • IMG_6264.jpg
    IMG_6264.jpg
    2.1 MB · Views: 41

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,513
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@AScorzi, please update your profile (personal details) with your Motherboard (Mobo), CPU and iGPU or Graphics Card.
If you have a prebuilt computer enter make and model instead of motherboard (Mobo).
The Rules said:
Profiles are mandatory so that others can assist you.
 
Joined
Aug 24, 2013
Messages
2
Motherboard
GA-Z87X-UD7 TH
CPU
Intel Core i7-4770K @ 3.50GHz
Graphics
GeForce GTX 1060 3GB
Mac
  1. Mac Pro
Done
Thanks
 
Top