no audio

  1. singhest

    No Audio VT1708S

    I Recently Installed Sierra On My PC But It Has No Audio I Have Tries VoodooHDA 2.8.8 But It Doesn't Work And VoodooHDA in Preferences Shows No VoodooHDA Devices Detected Help Please...
  2. iulian19891

    No Audio from internal speakers with ALC295 (HP Pavilion 15 Power cb-013ng)

    Hello, i have a big problem, i was able to get my notebook to work with 10.15.1, i tried alreaedy AppleALC.kext with AudioID =3 and = 28, nothing works. i have sound at my headphones, but not with my speakers and this is a very big problem for me. I own a HP Pavilion 15 Power cb-002 Processor...
  3. Suriken

    I need to get my Audio clean up and I need help!

    Hello! I am noob at this and I don't know what I am doing, just following tutorials until this works properly so... I managed to get all my hackintosh build working except for the audio which now I know how to fix but my Sound tab in my preferences look like this: And I need this to look like...
  4. Emare

    Try to install Lilu for Audio - High Sierra not booting if Lilu.kext installed

    Hi, my first ever Hackintosh with High Sierra (followed the guides) is working very well except the sound isn't. To fix it I've read I should use Lilu + AppleALC. I've followed this guide from the forum and also some others threads like the iDiot for Lilu guide. If I install Lilu.kext (it's...
  5. rav3lo

    GA-z97n HIGH SIERRA Can't Get Audio

    Hi Guys, I have a mini atx build running High Sierra and everything was running perfect until suddenly the audio stopped working. Video plays fine, everything runs smooth, except that the computer isnt picking up any audio drivers which is very strange. Im running onboard graphics GA Z97N and...
  6. Jinjaninja1

    Having Problems with Audio- Please help

    Hello guys, I was able to clean install macOS Mojave on a fresh SSD and it is up and good. However, I'm having Audio issues. The system specs are: Mobo: msi Gaming 3 Z97 CPU: Intel Core i7 3.6GHz (Sandy Bridge) GPU: Asus GT 640 I have another SSD running macOS High Sierra since last...
  7. Wellemann

    Custom GUI entries in Clover kill 10.13. High Sierra AUDIO

    Hi, I am having a hard time aligning my High Sierra audio output, Nvidia GTX960 web drivers and a proper Boot menu via Clover with my Win 10 and Win 7 SSDs mounted alongside. I have everything working on my clean High Sierra install except when I start customising the boot GUI entries in...
  8. YanJones89

    Yosemite 10.10.5 knocked out my audio

    Hi guys, New here although have had my hackintosh for 4 years and have had no problems until now. I wanted to install additional software instruments on garageband and in order to do so it asked me to update my OS from 10.10.4 to 10.10.5. The update worked fine but since doing it I have no...
  9. EmanuelTheDude

    No Sound Output

    Hi, I recently build a new Hackintosh CustoMac mATX based on the latest Buyer's Guide. Unfortunately I have no Audio Support. My MainBoard is the Gigabyte H370M DS3H. It should have a Soundchip RealTek ALC887 with 7.1 Channel I'm running High Sierra 10.13.6. Can anyone help me out?
  10. shadybedswerver

    Help on fixing Features!?

    I am very new to the hackintosh community and my first hackintosh was a unibeast/multibeast machine. Well, for my second hackintosh, I tried to install it on my laptop using the unibeast method. It didn't work out do i was forced to do a vanilla build following the guide over on the hackintosh...
  11. nik0laus

    CustoMac Mini no audio

    this is my PC - https://www.tonymacx86.com/buyersguide/march/2018/#CustoMac_Mini i install OS x Sierra and every driver from MultiBeast - Sierra 9.2.1 , but there's no audio, please help
  12. sachin8parul

    No Audio Asus H270F

    Hii all, everything is fine expect Audio, tried alc1220 tried alc1220a tried clover device id=7 please help if anybody with the same mobo
  13. reevayra

    No Audio

    Hello Everyone, I just managed to build my first every hackintosh but the audio isn't working. MoBo & Processor are mentioned in the profile. I'm not using any graphics card. And here's the configuration i had selected from multibeast: Can you please tell me what should I do next to get my...
  14. filippolr02

    NO AUDIO MSI RADEON R9 290

    Hi, I installed OSX high sierra on my pc (i5-4440, 8GB Ram DDR3, MSI Radeon R9 290). The Graphic Card hasn't got drivers, in fact when there is an animation I see some lines on the monitor. And there is no audio! i tried to install the driver with MultiBeast but I did not succeed... How can I...
  15. tlukas

    No audio ASUS P8Z77-V LX2 on Mac OS Sierra

    Hello. 1. Description of audio problem: I installed the ALC887 drivers from multibeast and from Toleda scripts, but I have a noise in the speakers but no sound. Can you help me with installation ALC887 2. OS X version: Mac OS X Sierra 10.12.6 Motherboard model: ASUS P8Z77-V LX2 BIOS version...
  16. ulfuls14

    High Sierra Stability and Operation problems for Asus H170 Pro

    Hello Everyone, I have been working on my hackintosh for about 5 days now installing high sierra 10.13.2. This has been one of the most challenging builds I have done in my life. Im stuck and have no idea what to do. I cant get it to run stable. Either I have no audio, no internet, or no...
  17. Ghanou

    Noise in headphones (alc255)

    Hello everybody, I've already installed Mac os Sierra on my laptop and for enable the sound i have applied the tutorial in this video: so i patch my DSDT & i have succeeded in this but when i put headphones into laptop there is annoying noise and i can not hear anything, can anybody help me...
  18. lstamatis

    ALC889 audio through monitor through mDP

    Hey Guys, I've been getting some help over in "Hardware Troubleshooting" with some gpu issues which seem to be solved now, but I was directed here for some audio questions. Hoping that you can help me get this sorted as I'm so close to having this machine 100%. I'm looking to get my audio to...
  19. cbai1993

    Help, can't get Audio to work on my Hackintosh build Sierra 10.12.3

    Hi guys, I've tried a bunch of things, but just can't get my audio to work on my hackintosh. When I go to System Preferences -> Sound -> Output, I see device options listed, for example 'Internal Speakers' type 'built-in'. If I select that, no sound. I plugged in my headphones to the green jack...
  20. tkan

    No Audio after 10.12.6 update - Z270x ALC1220

    I recently upgraded my OS to 10.12.6 and now the only audio I have is through HDMI. I removed all old audio codecs and reinstalled both with Clover and with Multibeast separately. My system recognizes 2 line out, headphone jack, and digital out, but I don't get any audio when speakers are...
Top