Contribute
Register

Install Guide : Intel Haswell NUC Core i5 (D54250WYK) V3 (Yosemite)

Joined
Jul 5, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
I can't seem to get bluetooth working correctly on the Intel NUC D54250WYKH, is there an extra step required or is this card (Intel 7260 AC), not compatible? I can some times get it working if I drain the power from the NUC... but restarting the NUC, the bluetooth adapter is lost in OS Yosemite.
 
Joined
Jun 30, 2015
Messages
4
Motherboard
OSX
CPU
I7
Graphics
750M
Mac
Classic Mac
Mobile Phone
Good morning,

i have a problem with the section 9 Audio setup. The Azul Framebuffer patch won't work.

Terminal:


Password:
Fix permissions ...
Kernel cache...
Finished, restart required.
logout


[Process completed]

After completing this step, the Audio MIDI Setup is like before:
Screen Shot 2015-07-06 at 10.49.50 AM.png
Ram Memory : 8GB Samsung DDR3 1600 Mhz
SSD / Hard Drive: 250 GB SATA DISK HDD
Make & Model of display: LG 34UM65-P - Monitor 34"
[h=1]Display connection type i.e HDMI or DisplayPort: Connection = HDMI[/h]Whether you are using an adaptor cable or not: Mini HDMI Adapter to HDMI

Please help me :(....
 
Joined
Jun 30, 2015
Messages
4
Motherboard
OSX
CPU
I7
Graphics
750M
Mac
Classic Mac
Mobile Phone
Can someone help me please?

If you need some screens or data please tell it to me. Thank you!
 

WonkeyDonkey

Moderator
Joined
Aug 31, 2010
Messages
4,505
Motherboard
Asrock Z87E-ITX
CPU
i7-4770S
Graphics
GTX 760
Mac
iMac, Mac mini
Mobile Phone
iOS
Can someone help me please?

If you need some screens or data please tell it to me. Thank you!
What files do you have showing in your '/Extra/modules' folder on your USB Unibeast drive ?

Also, what files are shown in the same folder on your NUC system drive ?
 
Joined
Jun 30, 2015
Messages
4
Motherboard
OSX
CPU
I7
Graphics
750M
Mac
Classic Mac
Mobile Phone
What files do you have showing in your '/Extra/modules' folder on your USB Unibeast drive ?

Also, what files are shown in the same folder on your NUC system drive ?
I resolved the problem now, i installed OS X 10.10.1 and not 10.10.2... I'm sorry!

The audio is now working fine but i have a other problem. After updating from 10.10.1 to 10.10.2 the resolution of the Display is wrong. I tried a lot but i don't know how to fix them.

I use a LG Ultrawide monitor 2560x1080x29"

The org.chameleon.boot.plist is set on:

<key>Graphics Mode</key>
<string>”2560x1080x29”</string>

But when i go to APPLE - ABOUT THIS MAC - SYSTEM REPORT the resolution is set on 1920x1080 @60Hz



Screen Shot 2015-07-08 at 03.47.24.png

Before updating everything works great, i'm a little desperate because i don't find the error. :crazy:

Thank you a lot for the support!!!
 

WonkeyDonkey

Moderator
Joined
Aug 31, 2010
Messages
4,505
Motherboard
Asrock Z87E-ITX
CPU
i7-4770S
Graphics
GTX 760
Mac
iMac, Mac mini
Mobile Phone
iOS
I resolved the problem now, i installed OS X 10.10.1 and not 10.10.2... I'm sorry!

The audio is now working fine but i have a other problem. After updating from 10.10.1 to 10.10.2 the resolution of the Display is wrong. I tried a lot but i don't know how to fix them.

I use a LG Ultrawide monitor 2560x1080x29"

The org.chameleon.boot.plist is set on:

<key>Graphics Mode</key>
<string>”2560x1080x29”</string>

But when i go to APPLE - ABOUT THIS MAC - SYSTEM REPORT the resolution is set on 1920x1080 @60Hz



View attachment 143378

Before updating everything works great, i'm a little desperate because i don't find the error. :crazy:

Thank you a lot for the support!!!
Try "2560x1080x32@60"

29 is your apparent refresh rate but you should specify color depth of 32 first, as in my example above. If the refresh rate of 60 does not work, then change it to 30 or 29, but definitely keep the color depth at 32.
 
Joined
Jun 30, 2015
Messages
4
Motherboard
OSX
CPU
I7
Graphics
750M
Mac
Classic Mac
Mobile Phone
Try "2560x1080x32@60"

29 is your apparent refresh rate but you should specify color depth of 32 first, as in my example above. If the refresh rate of 60 does not work, then change it to 30 or 29, but definitely keep the color depth at 32.
GREAT it works!!! thanks a lot! :headbang:
 
Joined
Sep 11, 2012
Messages
21
Motherboard
Gigabyte Z390M Gaming
CPU
i9-9900K
Graphics
Vega 56
Mac
iMac
Mobile Phone
iOS
is it normal for the systeem to be very sluggish and windows drag slowly with some glitch going on ?
what could be the problem ?

(running i3 4400HD)
 
Top