Contribute
Register

iMessage is funky with Family Account

Joined
Dec 10, 2012
Messages
12
Motherboard
GA-Z77X-UP5-TH
CPU
3.4 Ghz Intel i5 3570K
Graphics
GeForce GTX 660 Ti 2048 MB
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Has anyone else had an issue where their iMessage doesn't send or receive messages to anyone BUT someone on a "family account".

My wife's iMessage account works flawlessly with my new El Capitan build and iMessage and when I send iMessages to people from my phone or iPad, those strings appear on my computer. However, when people respond nothing appears on my desktop and I can't start a chat from my desktop, I always get a red name in the new compose window.

I thought it was something to do with FaceTime, but even when I do chat with people from my computer, I still can't send iMessages. Also, this is the first time I've been allowed to actually log into iMessage in over 12 months.
 
Joined
Mar 9, 2012
Messages
2,431
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Has anyone else had an issue where their iMessage doesn't send or receive messages to anyone BUT someone on a "family account".

My wife's iMessage account works flawlessly with my new El Capitan build and iMessage and when I send iMessages to people from my phone or iPad, those strings appear on my computer. However, when people respond nothing appears on my desktop and I can't start a chat from my desktop, I always get a red name in the new compose window.

I thought it was something to do with FaceTime, but even when I do chat with people from my computer, I still can't send iMessages. Also, this is the first time I've been allowed to actually log into iMessage in over 12 months.

You need to post all iMessage woes on the 'Fix iMessage' forum also try method in Post #5393 there - Good luck.
 
Top