Contribute
Register

hp Probook 450 G2 mysterious restart issues

Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
Hi, everyone,

I’ve already reported somewhere else in this forum about my new hp probook 450 G2 with FHD display and M.2 2245 ssd card slot. This beauty works really good with Yosemite 10.10.1, thanks to the effort of PBI’s guys(I used probook Installer 6.2.14.x) . Apart from minor, jet well known graphic glitches during startup, there are no show stoppers, but a curious persistent issue that is really annoying: computer shuts down or some times restarts once a day or so after going to sleep. I mean, it can go to sleep and it comes back , power management is working as it should. I’ve tried every thing, from setting ResetAddress and ResetValue in clover config.plist to black magic. Nothing helps. I have noted though that log system writes always the this very same few lines before shutting down or restarting:

28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: notification observer: com.apple.iChat notification: __CFNotification 0x7fe65ad65820 {name = _NSDoNotDisturbEnabledNotification}
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: NC Disabled: NO
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: DND Enabled: YES
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: Updating enabled: NO (Topics: (null))
((((((((HERE FOLLOWS SYSTEM STARTUP:))))))

28.11.2014 11:45:05 distnoted[265]: # distnote server agent absolute time: 25.099258790 civil time: Fri Nov 28 11:45:05 2014 pid: 265 uid: 1025 root: no
28.11.2014 11:45:06 nsurlsessiond[279]: No directory for bundleID: com.apple.cloudd
28.11.2014 11:45:07 pboard[291]: Attempt to unlink previous shared memory during startup returned an error. Continuing...
28.11.2014 11:45:07 sharingd[298]: 11:45:07.956 : Starting Up...
Any ideas, Rehabman? I have follow the other restart thread and I fail to find similarities with those issues described there :(

greetings
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,259
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi, everyone,

I’ve already reported somewhere else in this forum about my new hp probook 450 G2 with FHD display and M.2 2245 ssd card slot. This beauty works really good with Yosemite 10.10.1, thanks to the effort of PBI’s guys(I used probook Installer 6.2.14.x) . Apart from minor, jet well known graphic glitches during startup, there are no show stoppers, but a curious persistent issue that is really annoying: computer shuts down or some times restarts once a day or so after going to sleep. I mean, it can go to sleep and it comes back , power management is working as it should. I’ve tried every thing, from setting ResetAddress and ResetValue in clover config.plist to black magic. Nothing helps. I have noted though that log system writes always the this very same few lines before shutting down or restarting:

28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: notification observer: com.apple.iChat notification: __CFNotification 0x7fe65ad65820 {name = _NSDoNotDisturbEnabledNotification}
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: NC Disabled: NO
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: DND Enabled: YES
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: Updating enabled: NO (Topics: (null))

((((((((HERE FOLLOWS SYSTEM STARTUP:))))))

28.11.2014 11:45:05 distnoted[265]: # distnote server agent absolute time: 25.099258790 civil time: Fri Nov 28 11:45:05 2014 pid: 265 uid: 1025 root: no
28.11.2014 11:45:06 nsurlsessiond[279]: No directory for bundleID: com.apple.cloudd
28.11.2014 11:45:07 pboard[291]: Attempt to unlink previous shared memory during startup returned an error. Continuing...
28.11.2014 11:45:07 sharingd[298]: 11:45:07.956 : Starting Up...

Any ideas, Rehabman? I have follow the other restart thread I fail to find similarities with those issues described there :(

greetings
Are you using BTFirmwareUploader.kext?
 
Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
Are you using BTFirmwareUploader.kext?
I do not have a bluetooth card, but yes, it´s there, just in case, as I read somewhere here it could help:

/System/Library/Extensions/BTFirmwareUploader.kext

And thanks Rehabman, I always appreciate your effort at this forum. :)
 
Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
well, happened just again, the log system line of code before going down are always the same:

0x7fe65ae9d4f0>: DND Enabled: YES
28.11.2014 11:42:44 identityservicesd[345]: <IMMacNotificationCenterManager: 0x7fe65ae9d4f0>: Updating enabled: NO (Topics: (null))
DND =Do not Disturb, a feature in OS X Mavericks and Yosemite. I disabled it completely. Let's see if that's the culprit. :)

Edit #1:

Well, it happened again, this time with DND disabled:

30.11.2014 01:20:20 iCopy[478]: INFO - [2014-11-30 00:20:20 +0000] [Load From Disk] Saving Data (All? 1): 188
30.11.2014 01:23:00 CalendarAgent[280]: [com.apple.calendar.store.log.caldav.coredav] [Refusing to parse response to PROPPATCH because of content-type: [text/html; charset=UTF-8].]
30.11.2014 01:23:00 CalendarAgent[280]: [com.apple.calendar.store.log.caldav.coredav] [Refusing to parse response to PROPPATCH because of content-type: [text/html; charset=UTF-8].]
30.11.2014 01:36:15 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:36:15 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:36:15 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:36:15 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:36:15 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:38:19 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:38:19 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:38:19 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:38:19 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.
30.11.2014 01:38:19 Safari[271]: CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary on line 3. Parsing will be abandoned. Break on _CFPropertyListMissingSemicolon to debug.

30.11.2014 03:29:35 distnoted[276]: # distnote server agent absolute time: 128.487912530 civil time: Sun Nov 30 03:29:35 2014 pid: 276 uid: 1025 root: no
30.11.2014 08:21:28 nsurlsessiond[352]: No directory for bundleID: com.apple.cloudd
30.11.2014 08:21:29 pboard[367]: Attempt to unlink previous shared memory during startup returned an error. Continuing...
30.11.2014 08:21:30 sharingd[375]: 08:21:30.131 : Starting Up...
nothing important is being logged. It seems to me the system has no time to react when the THING happens. Strange!!!
 
Joined
Jan 29, 2013
Messages
716
Motherboard
HP Elitebook 8470p
CPU
Intel Core i5-3360m
Graphics
Intel HD4000, 1366x768
Mac
iMac
Classic Mac
Mobile Phone
iOS
I do not have a bluetooth card, but yes, it´s there, just in case, as I read somewhere here it could help:

/System/Library/Extensions/BTFirmwareUploader.kext

And thanks Rehabman, I always appreciate your effort at this forum. :)
Delete BTFirmwareUploader.kext, repair permissions/rebuild cache, restart :)
 
Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
Delete BTFirmwareUploader.kext, repair permissions/rebuild cache, restart :)
Thanks, rob1980, but as I seid in another thread, I do not think removing BTFirmwareUploader.kext would solve the auto-restart-after-sleep issue, since I had it before installing that kext as a just-in-case solution :)

Ok, I'll delete it, let's see...
 
Joined
Apr 5, 2011
Messages
29
Mobile Phone
iOS
Thanks, rob1980, but as I seid in another thread, I do not think removing BTFirmwareUploader.kext would solve the auto-restart-after-sleep issue, since I had it before installing that kext as a just-in-case solution :)

Ok, I'll delete it, let's see...
It worked for me, after deleting the kext, I didn't even rebuild, though I probably should, but a simple restart was enough to fix it after deleting it.
 
Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
It worked for me, after deleting the kext, I didn't even rebuild, though I probably should, but a simple restart was enough to fix it after deleting it.
Yeah, baby, I had another auto restart. As I've guessed , deleting that kext did not solved the issue. I do not have the latest idea what´s going on here.
 
Joined
Jan 1, 2011
Messages
82
Motherboard
hp ProBook 450 G2 (Clover)
CPU
i5-4210U
Graphics
intel HD 4400
Mac
Classic Mac
Mobile Phone
I think I solved the restart issue by declaring darkwake=0 in the boot section of clover's config.plist file(EFI partition)

No auto-restart-after-sleep since I did it two day ago! :):):)
 
Top