Contribute
Register

Help-Igpu Quick sync fix Kaby Lake

Status
Not open for further replies.
Joined
Jul 15, 2019
Messages
2
Motherboard
MSI B250m Bazooka
CPU
I5 7400
Graphics
RX 580 / HD 630
Mobile Phone
  1. iOS
hello
I got my Mac OS Mojave fully working but Quick sync isn't working probably right I make it work by adding in clover ig-platform-id 0x59120000 but when I try to use it in hand break or FCPX or DaVinci Resolve its not maxed out its not passing 40% so I need the right way to make it fully working
Main GPU RX 580 just needed quick sync

thanks :)
 

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,984
Motherboard
GB Z490 Vision G
CPU
i9 10850K OC @ 5.2 GHz
Graphics
Vega 64 LC + HD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
hello
I got my Mac OS Mojave fully working but Quick sync isn't working probably right I make it work by adding in clover ig-platform-id 0x59120000 but when I try to use it in hand break or FCPX or DaVinci Resolve its not maxed out its not passing 40% so I need the right way to make it fully working. Main GPU RX 580 just needed quick sync


@homie,

IGPU should be configured as headless .... for HD 630 the correct headless PlatformID is 0x59120003.

See the 'Headless' section in Chapter 4 of this guide :-


Be sure to use the correct SMBIOS .. for i5 7400 use the iMac 18,2 SMBIOS.

Cheers
Jay
 
Joined
Jul 15, 2019
Messages
2
Motherboard
MSI B250m Bazooka
CPU
I5 7400
Graphics
RX 580 / HD 630
Mobile Phone
  1. iOS
@homie,

IGPU should be configured as headless .... for HD 630 the correct headless PlatformID is 0x59120003.

See the 'Headless' section in Chapter 4 of this guide :-


Be sure to use the correct SMBIOS .. for i5 7400 use the iMac 18,2 SMBIOS.

Cheers
Jay
thanks <3
 
Status
Not open for further replies.
Top