Contribute
Register

H110 Build - Can't get into Install MacOS screen

Joined
Feb 18, 2017
Messages
3
Motherboard
ASUS H110T
CPU
Intel Core i3-6100
Graphics
Intel HD 530
I'm having trouble getting the installer page to show up on my screen, even if I leave the computer on for over 24 hours. If I try to go into Disk Utility, the wheel shows up for like 30 minutes before crashing. Please help! This is my first time making a Hackintosh!

Parts list:
Intel Core i3-6100
ASUS H110T/CSM
Broadcom BCM94352Z M.2
Toshiba OCZ TL100 240GB
Luna-Designs DNK-H

I got the ASUS board seeing that there were a number of people on the forums who got H110 ITX builds working properly, and since they used the same motherboard there wouldn't be an issue...
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Not a Desktop Guide - Moved to Sierra Desktop Support.
 
Joined
Aug 6, 2012
Messages
29
Motherboard
Asus H170I-Pro/CSM
CPU
i5-7600
Graphics
RX 580
Mobile Phone
  1. Android
  2. iOS
I have an Asus H110T/CSM and installed OS X 10.12.3 with USB drive created by the latest UniBeast with default easily. Read Skylake guide and check your BIOS options. Once you install OS X, you need to apply 1 to 2 patches for HD 530 (depend on the SMBIOS you select).
 
Joined
Feb 18, 2017
Messages
3
Motherboard
ASUS H110T
CPU
Intel Core i3-6100
Graphics
Intel HD 530
I have an Asus H110T/CSM and installed OS X 10.12.3 with USB drive created by the latest UniBeast with default easily. Read Skylake guide and check your BIOS options. Once you install OS X, you need to apply 1 to 2 patches for HD 530 (depend on the SMBIOS you select).

Did you use USB2 or USB3? Also do you know if it makes a difference?
 
Joined
Aug 6, 2012
Messages
29
Motherboard
Asus H170I-Pro/CSM
CPU
i5-7600
Graphics
RX 580
Mobile Phone
  1. Android
  2. iOS
My USB drive is USB 2.0 and I didn't see any difference on other motherboard. But I am not sure that will make any difference. Actually USB ports work quite well on Asus H110T/CSM and my other Asus H170I-Pro/CSM with USBInjectAll.kext. Here is my config.plist with a new SMBIOS profile. You can reference it or copy it to your EFI partition of your USB drive. Make sure you set 64MB RAM for IGP and disable Vt-D etc (refer Skylake guide). I spent some time to work on issues caused by HD 530 on Asus H170I-Pro/CSM. That is why I only spent two hours on this motherboard. But it won't wake up after sleep due to HD 530 still. As the audio, you have to run MultiBeast the second time to enable ALC 877-VD (ALC877 selection on MultiBeast) or it won't work.
 

Attachments

  • config.plist
    8.5 KB · Views: 189
Top