Contribute
Register

[Guide] Lenovo V510-15ikb

Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
But why if i copy this information from the config.plist upgraded on the first post my lenovo reboot? In this case i need always to re-patch the ACPI ? Also for this information?
 

Attachments

Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
But I don'y understand:

I remove all framebuffer-conX patches. After reboot and open IOReg to search AppleIntelFrameBuffer and see that my HDMI connector is @con1 ( I see connctor-type is 8000 hdmi). After I edit only the @con1 with the type 8000 and pipe to 12000 for don't have reboot but don't work.

The other connector i don't understand, @con0 i don't have to touch, the @con1 is the HDMI ( for the type) and the @con2 is 4000 ( the DP ) but i don't have.

The consuete log
 

Attachments

Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
I also enable hda-gfx

HDEF is at PciRoot(0)/Pci(0x1f,3) on Skylake and later

but the system reboot always.
 

Attachments

Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
I see an error on hda-gfx on onboard=1 instead on onboard-1 , i correct but also have reboot
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,408
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
But I don'y understand:

I remove all framebuffer-conX patches. After reboot and open IOReg to search AppleIntelFrameBuffer and see that my HDMI connector is @con1 ( I see connctor-type is 8000 hdmi). After I edit only the @con1 with the type 8000 and pipe to 12000 for don't have reboot but don't work.

The other connector i don't understand, @con0 i don't have to touch, the @con1 is the HDMI ( for the type) and the @con2 is 4000 ( the DP ) but i don't have.

The consuete log
connector-type cannot be used as an indication of which connector is used by your HDMI port.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,408
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
but I have to enable conX-flags or not?
 
Joined
Oct 17, 2013
Messages
97
Motherboard
Lenovo V510-15IKB-Clover
CPU
i5-7200U
Graphics
HD620, 1366x768
Mobile Phone
iOS
I try to comment the con-flags but have always a reboot :(
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,408
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
but I have to enable conX-flags or not?
If you read the guide, you will see no mention of it.
So why are you patching them?

I try to comment the con-flags but have always a reboot :(
Try changing conX-pipe to only one connector at a time.

Also, you may need FakePCIID_Intel_HDMI_Audio.kext.
 
Top