[Guide] El Capitan on the Skylake H170N-WIFI

Discussion in 'El Capitan Desktop Guides' started by ammulder, Nov 10, 2015.

  1. AsgeirHelgi

    AsgeirHelgi

    Joined:
    Aug 23, 2017
    Messages:
    17
    Mobo:
    Gigabyte H170N-WIFI
    CPU:
    i7 67000K
    Graphics:
    HD 530
    Aug 30, 2017 at 5:50 PM #1541
    AsgeirHelgi

    AsgeirHelgi

    Joined:
    Aug 23, 2017
    Messages:
    17
    Mobo:
    Gigabyte H170N-WIFI
    CPU:
    i7 67000K
    Graphics:
    HD 530
  2. AustinLarger

    AustinLarger

    Joined:
    Aug 24, 2016
    Messages:
    5
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Sep 18, 2017 at 3:28 AM #1542
    AustinLarger

    AustinLarger

    Joined:
    Aug 24, 2016
    Messages:
    5
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    My computer was made with what's below and is stuck in a restart loop from an update. I cannot even get it to start fresh from my Installer USB stick, after which I could restore from my lasted backup. It's step three of the install of El Capitan where it gets stuck and the apple logo changes to a circle with a cross through it. Any ideas what I should do or what might be wrong? The only problems I had with the machine was sleep mode and it was only registering 16GB of RAM, which I didn't get around to fixing.
     
  3. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    5,284
    Mobo:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus Strix GTX 970
    Sep 18, 2017 at 5:14 PM #1543
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    5,284
    Mobo:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus Strix GTX 970
    @AustinLarger, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
     
  4. AustinLarger

    AustinLarger

    Joined:
    Aug 24, 2016
    Messages:
    5
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    Sep 23, 2017 at 7:00 AM #1544
    AustinLarger

    AustinLarger

    Joined:
    Aug 24, 2016
    Messages:
    5
    Mac:
    Mac mini
    Mobile Phone:
    iOS
    It was listed in the post... and has since been added to my personal details. Any actual assistance would be very helpful.
     
  5. TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Mobo:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Sep 25, 2017 at 6:09 PM #1545
    TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Mobo:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    hi everybody, can someone write a new guide for the future High Sierra, when it will be release, using the same hw parts of this guide?.
    Thank You!.
     
    mac209 likes this.
  6. BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    5,284
    Mobo:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus Strix GTX 970
    Sep 25, 2017 at 6:14 PM #1546
    BreBo

    BreBo Moderator

    Joined:
    Oct 17, 2011
    Messages:
    5,284
    Mobo:
    Gigabyte GA-Z87X-OC
    CPU:
    Intel Core i7-4770K
    Graphics:
    Asus Strix GTX 970
    The rules require that your system specs are in your profile not some random place of your own choosing.

    This way you only have to enter them once and everyone can find them without searching this whole thread and any subsequent ones.
     
  7. Antilogical

    Antilogical

    Joined:
    Dec 23, 2015
    Messages:
    26
    Mobo:
    Z170N Gaming 5
    CPU:
    i7 6700K
    Graphics:
    EVGA GTX 960
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 21, 2017 at 2:19 AM #1547
    Antilogical

    Antilogical

    Joined:
    Dec 23, 2015
    Messages:
    26
    Mobo:
    Z170N Gaming 5
    CPU:
    i7 6700K
    Graphics:
    EVGA GTX 960
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Followed this guide quite successfully to get El Capitan and then Sierra up an running on my build. Tried a clean install with High Sierra today following a mix of this guide and the tonymacx86 High Sierra bootable USB guide. One word: don't. LOL.


    kextd stall[0], (240s): 'AppleACPICPU'
     
  8. TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Mobo:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Oct 21, 2017 at 8:55 AM #1548
    TheItalianJob

    TheItalianJob

    Joined:
    Dec 2, 2015
    Messages:
    67
    Mobo:
    GA H170N Wifi
    CPU:
    i7 6700
    Graphics:
    EVGA GTX 750
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Can you write the procedure? With High Sierra did you notice something don’t go? Audio, video, ecc...or is all ok?

    n you
     
  9. afanofosc

    afanofosc

    Joined:
    Oct 9, 2014
    Messages:
    11
    Mobo:
    HP ProBook 450 G3 + Clover
    CPU:
    Core i5-6200U
    Graphics:
    Intel 520, 1920x1080
    Mac:
    Mac mini
    Oct 22, 2017 at 2:58 AM #1549
    afanofosc

    afanofosc

    Joined:
    Oct 9, 2014
    Messages:
    11
    Mobo:
    HP ProBook 450 G3 + Clover
    CPU:
    Core i5-6200U
    Graphics:
    Intel 520, 1920x1080
    Mac:
    Mac mini
    Today I mistakenly tried to install a pending App store security update for El Capitan on my H170-WIFI i3-6100 HD530 customac mini hackintosh. It's been working fine for years now but after the install, which required a restart, the machine got stuck in a boot loop. Almost immediately after the Clover boot screen the Apple boot logo displays and then the machine restarts. I added verbose mode to the Clover boot options and it gave no useful information since the reboot happens so quickly. The text on the screen was this:

    OsxAptioFix2Drv: Starting overrides for \System\Library\CoreServices\boot.efi
    Using reloc block: no, hibernate wake: no
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    Then the box reboots and its repeats over and over again.

    I have tried a number of different Clover boot options and I have tried booting from a really old USB thumb drive which I think was the one I originally used to do the build years ago. But it seemed to hang with the boot progress bar at around 75% or so.

    Any pointers for how to fix this? It was a recent security update. I think I was running 10.11.6.
     
  10. marlone1

    marlone1

    Joined:
    Jun 12, 2017
    Messages:
    1
    Oct 23, 2017 at 7:05 PM #1550
    marlone1

    marlone1

    Joined:
    Jun 12, 2017
    Messages:
    1
    Just tried the Sierra install and now trying to boot to hard drive and it is stuck at about 2/3 in the apple logo.
    Please advise.
     

Share This Page