Contribute
Register

Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,080
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
I was on 0.7.5 version.

I went on 0.7.6, and
- RX580 screens not working anymore (after Apple booting screen)
- Big Green Image on onboard HDMI with cursor on top left
- Computer froze
:(
Try booting system without connecting wimaxit monitor.
 
Joined
Jul 16, 2011
Messages
107
Motherboard
Gigabyte Z490 D
CPU
i9 10900K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Working but with issues

2*4K screens on RX580 + HDMI on iGPU

But i need to unplug/replug iGpu to make it working

And the HDMI is seen as an external screen with mirror dropdown menu in the bar

Need to go deeper :)
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,080
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Working but with issues

2*4K screens on RX580 + HDMI on iGPU

But i need to unplug/replug iGpu to make it working

And the HDMI is seen as an external screen with mirror dropdown menu in the bar

Need to go deeper :)
You can also try a DisplayPort to HDMI cable, and connect it to RX 580.
 
Joined
Dec 10, 2011
Messages
46
Motherboard
Gigabyte Z490 Vision D
CPU
i7-10700K
Graphics
RX 6800
Mac
  1. iMac
Mobile Phone
  1. iOS
Guys, do I need to leave CSM support disabled for any reason? I can only see and boot to my windows SATA drive with it on, but I guess the guide had me disable it. Monterey seems to boot fine with it enabled, but I want to be sure I am not screwing something else up by leaving it on.
 
Joined
Oct 22, 2020
Messages
44
Motherboard
Gigabyte Z490 Vision D
CPU
i9 10900K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
As an experiment, please try disabling AppleVTD by following the procedure described in link at the top of 0.7.6 mini-guide.
Tried that Casey. Bluetooth is fine but no wifi still. Any ideas?
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
20,080
Motherboard
Asus ProArt Z690-Creator
CPU
i7-12700K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Tried that Casey. Bluetooth is fine but no wifi still. Any ideas?
Looks like both you (Z490 Vision D) and @myname71 (Z390 Designare) are having this problem. Some questions for both of you:
  • Which slot is your Fenvi FV-T919 plugged into? The short PCIe x1 slot? Or one of the long slots?
  • Are you running Big Sur or Monterey?
  • Have you tried CMOS Reset? This requires configuring all BIOS parameters when computer restarts.
 
Joined
Jan 31, 2011
Messages
141
Motherboard
Gigabyte Z490 Vision D rev 1.1
CPU
i7-10700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Looks like both you (Z490 Vision D) and @myname71 (Z390 Designare) are having this problem. Some questions for both of you:
  • Which slot is your Fenvi FV-T919 plugged into? The short PCIe x1 slot? Or one of the long slots?
  • Are you running Big Sur or Monterey?
  • Have you tried CMOS Reset? This requires configuring all BIOS parameters when computer restarts.
I'd like to add again here that I have solved many issues in the past by re-flashing the same BIOS image again. Attempts at resets had failed, but a re-flash really solved a lot of issues. YMMV
 
Joined
Dec 22, 2019
Messages
7
Motherboard
Z490 Vision D
CPU
10700K
Graphics
Radeon 580
I just checked Sidecar on my Z490 Vision D, and it works just fine with this configuration:
  • Monterey 12.1
  • OpenCore 0.7.6
  • iMac19,1
  • Fenvi FV-T919 WiFi/BT module
  • Connecting to iPad mini 6 and iPad mini 5
I used Sidecar for 20 minutes before posting (used the Apple News app to pass the time).
View attachment 536932
I'll try to update to 12.1 and then test it with OpenCore 0.7.6. BTW, my config is exactly the same as yours, except of I use iMac20,1.
 
Joined
Feb 7, 2014
Messages
26
Motherboard
GA-Z87M-D3H
CPU
i7-4770
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Bluetooth hardware is no longer detected after update with HackInDROM to 0.7.6 .. Intel wifi works fine.

(I have no PCI cards of USB dongles for BT/WiFi. It used to work flawlessly.)


1639489117569.png
 
Top