Contribute
Register

Getting stuck when installing MacOs Mohave, need help

Status
Not open for further replies.
Joined
Aug 12, 2019
Messages
9
Motherboard
Gigabyte Aorus Z390 Pro Wifi
CPU
i7-9700K
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. Android
I have been trying to install MacOs Mojave trough Unibeast and I always got to a "prohibit access" sign. I have configured the BIOS as it was recommended in many pages. I do not know what Kexts do I need in order to be able to get Mojave working or what should I do. I've got the following components:
  • Gigabyte Z390 Arous Pro Wifi
  • Samsung 970 EVO Plus 1TB (with updated firmware)
  • i7-9700k
  • Corsair LPX Vengeance 3200 DDR4 32GB
  • Sapphire Pulse Radeon RX 580 8GB
UPDATE:
After using Unibeast and several clover configurations without success, I have decided to use the config.plist given in this post, which is from a user that has my same motherboard. Now I don't get the prohibited sign, but I reach the following screen:
Screen_when_installing_Mojave.jpeg

I don't know what to do next, help and thanks in advance.
 
Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,338
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
The Rules said:
Please use the search function before creating a new topic. The question that you ask may have already been answered
 
Joined
Aug 12, 2019
Messages
9
Motherboard
Gigabyte Aorus Z390 Pro Wifi
CPU
i7-9700K
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. Android
I have seen other posts with the same problem, but they were solved by changing the usb or other options I do not understand completely or they were in other versions of MacOs, not Mojave. So far I have tried with 3 different USB and got to the same prohibit sign.
 
Last edited:
Status
Not open for further replies.
Top