Contribute
Register

GA-Z77X-UP5 TH / i7-3770k / GT 640 Problems

Status
Not open for further replies.
Joined
Dec 15, 2012
Messages
12
Motherboard
10.8.4
CPU
i7-3770k
Graphics
GT640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Hey guys,

Back in January I built my first Hackintosh that ran extremely well. This past Saturday, I accidently updated from the app store and bumped my computer up to 10.8.4 from 10.8.2. Immeditely I got a kernel panic and the headaches began. Fast forward to today (Thursday), and my system is still down. I decided to re-format my system drive (Samsung 840 SSD 250GB) and start fresh.

The problem is that I'm only able to boot in safe mode -x.

Here is what my screen looks like when I boot up in -v

photo.jpg
 
Joined
Jul 16, 2012
Messages
46
Motherboard
Gigabyte Z77-DS3H
CPU
I7-3770
Graphics
GTX 1050 Ti
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Plus
  4. PowerBook
Mobile Phone
  1. iOS
If you are able to launch OS 10.8.4 in safe mode, then can you apply MultiBeast and make a few changes? The attached MultiBeast shows my selections. I achieved success after several days of spinning. My Hackintosh is working well, although I am still getting the warning about "Power Management may be incomplete or unsupported."
 

Attachments

  • MultiBeastZ77.jpg
    MultiBeastZ77.jpg
    243.5 KB · Views: 193
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
If you are able to launch OS 10.8.4 in safe mode, then can you apply MultiBeast and make a few changes? The attached MultiBeast shows my selections. I achieved success after several days of spinning. My Hackintosh is working well, although I am still getting the warning about "Power Management may be incomplete or unsupported."
Attached Thumbnails



stop giving bad advise its bad enough u dont have your system setup right if he uses your settings he wont have proper ivy power management i will update proper multi beast setting later
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
bios disable vt-d,ieee 1394 firewire this is where your kp is comming from.put the SSDT.aml in you extra folder.add dart=0 to the org.chameleonboot.plist now u wiil have a proper working system this is for z77 up5 TH
 

Attachments

  • i7-3770K-SSDT.zip
    885 bytes · Views: 95
  • Screen Shot 2013-07-04 at 1.13.13 PM.jpg
    Screen Shot 2013-07-04 at 1.13.13 PM.jpg
    163.7 KB · Views: 210
  • Screen Shot 2013-07-04 at 1.17.27 PM.png
    Screen Shot 2013-07-04 at 1.17.27 PM.png
    172.5 KB · Views: 213
  • Screen Shot 2013-07-04 at 1.18.01 PM.png
    Screen Shot 2013-07-04 at 1.18.01 PM.png
    180 KB · Views: 228
Joined
Dec 15, 2012
Messages
12
Motherboard
10.8.4
CPU
i7-3770k
Graphics
GT640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
bios disable vt-d,ieee 1394 firewire this is where your kp is comming from.put the SSDT.aml in you extra folder.add dart=0 to the org.chameleonboot.plist now u wiil have a proper working system this is for z77 up5 TH


Thank you for all the help so far. Would the best way to add it to the plist be:
<key>kernel Flags</key>
<string>darkwake=no dart=0</string>
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
this an example dont use my other settings its for a differnt mobo/cpu
 

Attachments

  • Screen Shot 2013-07-04 at 2.03.23 PM.png
    Screen Shot 2013-07-04 at 2.03.23 PM.png
    87.1 KB · Views: 199
Joined
Dec 15, 2012
Messages
12
Motherboard
10.8.4
CPU
i7-3770k
Graphics
GT640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Okay, I added the changes to the plist. When I booted back up, the computer loaded through the Chimeria screen as fast as it used too, except it hanged at the white apple screen with the grey spinning wheel. This is what the -v log looked like.
MdywHjC.jpg

I had a firewire card that was causing the problem before, so I also took it out of the computer for now.
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
thats funny i already new the firewire was the issue thats why i told u disable it.as for the issue u have now its gfx use flags GE=NO PCIRoot=1 npci=0x2000 once u get gfx sorted make sure the flags are in the org.chameleonboot.plist
 
Joined
Dec 15, 2012
Messages
12
Motherboard
10.8.4
CPU
i7-3770k
Graphics
GT640
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
thats funny i already new the firewire was the issue thats why i told u disable it.as for the issue u have now its gfx use flags GE=NO PCIRoot=1 npci=0x2000 once u get get gfx sorted make sure the flags are in the org.chameleonboot.plist

haha yes that's why I took it out! :) I will try those and get back to you. If you're in the United States, happy 4th of July! It's my birthday today, but getting my Hackintosh up is more important! lol
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
great happy b day
 
Status
Not open for further replies.
Top