Contribute
Register

GA H97-D3H - Not able to boot USB successfully

Joined
Oct 30, 2014
Messages
13
Motherboard
Gigabyte GA H97-D3H
CPU
Core i5-4690
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
My Setup:
GA H97-D3H
Core i5 4690
Kingston 8GB RAM
Kingston 120GB SSD

I created the installer using the Unibeast following the tutorial from
http://www.tonymacx86.com/el-capitan-desktop-guides/172672-unibeast-install-os-x-el-capitan-any-supported-intel-based-pc.html

When i try to boot from the USB, booting stuck at the following place:

IMG_0260.jpg
Sometimes I am getting extra line like
roooting via boot-


I tried booting in single user and safe mode also.
Removed one 4GB RAM and extra harddisk also.
No luck, Anyone facing this issue.

Any help would be greatly appreciated. Thanks
 
Joined
Oct 30, 2014
Messages
13
Motherboard
Gigabyte GA H97-D3H
CPU
Core i5-4690
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Just checked your error status from your screenshot
It shows that it has crossed mine. For me it has not even started.
 

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,466
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
Could be that the integrated graphics isn't starting up? Maybe make sure inject intel is set to true in config.plist? Maybe try putting an ig-device-id in there if not present already?
 
Joined
Oct 30, 2014
Messages
13
Motherboard
Gigabyte GA H97-D3H
CPU
Core i5-4690
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Thanks ammulder. I tried editing the clover config.plist.

Enable inject Intel
Enabled the flags one by one
* cpus=1
* arch=x86_64
* -gux_nosleep
Enable USB Inject
Added NullCpuPowerManagement kext also

No luck still. I have connected my monitor to the DVI port.
Anything else I am missing, any obvious thing. Or is there anything wrong in the logs.

 
Top