Contribute
Register

Solved > Freeze or shutdown during installation MOJAVE GIGABYTE Z390 AORUS ELITE + INTEL I7-8700 TRAY + MSI RADEON RX 580 ARMOR 8G OC

Joined
May 6, 2019
Messages
10
Motherboard
Gigabyte Aorus Z390 Elite
CPU
i7-8700
Graphics
RX 580
Thanks,
I can't try your clover now, but I Will give you feedbacks next week.
 
Joined
May 6, 2019
Messages
10
Motherboard
Gigabyte Aorus Z390 Elite
CPU
i7-8700
Graphics
RX 580
Hello,
I have finished the installation with your clover folder.
Thanks a lot.
I can boot with the usb stick on the ssd installation.
That's a great step !

I'm now working to do the post install step.
I've installed the clover folder on the ssd disk in the EFI partition.
I can see the boot loader when I boot without the usb stick. The computer works, it can be seen on the network, but the screen stay black.
I've tried with the hdmi and the dvi output.

Should I change something on the EFI of the ssd ?
 
Joined
Jul 25, 2012
Messages
6,470
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hello,
I have finished the installation with your clover folder.
Thanks a lot.
I can boot with the usb stick on the ssd installation.
That's a great step !

I'm now working to do the post install step.
I've installed the clover folder on the ssd disk in the EFI partition.
I can see the boot loader when I boot without the usb stick. The computer works, it can be seen on the network, but the screen stay black.
I've tried with the hdmi and the dvi output.

Should I change something on the EFI of the ssd ?
I can see the boot loader when I boot without the usb stick. The computer works, it can be seen on the network, but the screen stay black.
I've tried with the hdmi and the dvi output.

Should I change something on the EFI of the ssd ?
  • How did you install CLOVER in the EFI Folder of your SSD?
  • Without taking look at the EFI Folder inside your EFI Partition of macOSMojave SSD, I cannot say why you are experiencing Black screens.
  • Please upload the EFI Folder from the SSD as a zipped file.
 
Joined
May 6, 2019
Messages
10
Motherboard
Gigabyte Aorus Z390 Elite
CPU
i7-8700
Graphics
RX 580
Hello,
I've got a big issue yesterday.
In order to send you a copy of the EFI folder, I rebooted the computer, but nothing happened.
I've tried to boot on the ssd disk then on the usbstick and I 've got black screen.

I've tried a fresh installation on a clean SSD disk (same model)
with the same usb disk, I used last time,
with the same bios configuration.

And I can't passed the step of the selection of the language again !
The color wheel of the death is back.

I'd like to understand where is my error.
 
Joined
May 6, 2019
Messages
10
Motherboard
Gigabyte Aorus Z390 Elite
CPU
i7-8700
Graphics
RX 580
well,
After several tries, I can boot on my first SSD Disk with the installation
and I did a zip of my EFI Folder.
 

Attachments

Joined
Jul 25, 2012
Messages
6,470
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
well,
After several tries, I can boot on my first SSD Disk with the installation
and I did a zip of my EFI Folder.
  • I could not see any problems in the CLOVER and its contents [See image of screen capture]
  • In the other folders in EFI, I would remove Apple Folder.[See image]
  • Config.plist appeared OK .
    • If no Graphics Issue, nothing need to change
  • To be sure, it will be helpful if you could upload Screen Captures of :AppleAboutThisMac>Overview>MacOSMojave 10.14.4 Versions
  • System report ..> Hardware and all the alphabetically listed devices from Audio to WiFi.
 

Attachments

Joined
May 6, 2019
Messages
10
Motherboard
Gigabyte Aorus Z390 Elite
CPU
i7-8700
Graphics
RX 580
The Computer can boot on the SSD Disk without the USBStick
after a modification in the bios.
I've put the CSM support to Disabled.

I'm going to change the title of this thread to SOLVED.
Should add something in order to help the future readers of this thread ?

I can't finish without saying
THANK YOU cmn699 for your help
 

Attachments

Joined
Jul 25, 2012
Messages
6,470
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
The Computer can boot on the SSD Disk without the USBStick
after a modification in the bios.
I've put the CSM support to Disabled.

I'm going to change the title of this thread to SOLVED.
Should add something in order to help the future readers of this thread ?

I can't finish without saying
THANK YOU cmn699 for your help
  • Congratulations:clap:
  • The SOLVED prefix to the TITLE of your post that can help others searching for answers with that or similar problems, is the best Thanks I can receive.
  • Your post brings credit to yourself and to this Forum that is helping other Hackintosh enthusiasts.

  • Enjoy your Hackintosh you worked hard to build.:)
 
Top