shutdown freeze

  1. blob810

    Shutdown, Restart not Working after Clover Update >5122

    Hello, After upgrading from clover 5122 to 5127, shutdown and standby no longer work. I used OCQuirks before. My board also needs the EmuVariableUefi driver. When I go back to 5122 everything is fine again. Any idea why the shutdown stopped working. The Machine simple stucks on the blank...
  2. steph.steph

    << Solved >> Freeze or shutdown during installation MOJAVE GIGABYTE Z390 AORUS ELITE + INTEL I7-8700 TRAY + MSI RADEON RX 580 ARMOR 8G OC

    Hello, I'm building my first hackintosh. I would like to do it with Mojave. I need help, because I can't go further than the screen of the language selection. I've used the guide to select the following pieces. Motherboard: GIGABYTE Z390 AORUS ELITE CPU: INTEL I7-8700 TRAY GPU: MSI RADEON RX...
  3. Spacecowboy

    Shutdown/Sleep and USB 3.1 not working

    Hy! Just assembled my first Hackintosh (Asus Prime Z390-A with i5-9600K and Nitro+ RX580) and the only two things not working are Shutdown/Restart/Sleep and the USB 3.1 Ports from the GPU (Front panel working though). If I click restart, shutdown or sleep in the apple menu or press the on/off...
  4. RaCaN

    Please Help! High Sierra 10.13.6 Shutdown, Restart and Sleep Issue

    Hello guys, I tried clean installing the latest release of high Sierra 10.13.6, everything's fine except for the shutdown, restart and the sleep functions. When I try shutting it down or restarting it I get a black blank screen with nothing on it... Noting written even when in verbose mode so at...
  5. mikemixes

    [SOLVED] GFX:Intel HD4000 & Nvidia GT610 issues / USB Mouse & Screensaver problems GA Z77X-UP5 TH

    Hi I have done a ton of reading around, but can't find an answer to my questions and would really hugely appreciate some help/pointers to a couple of issues I have, as I am not very experienced at this at all. I have had my machine successfully running on Yosemite 10.10.3 for several years...
  6. AustinL94

    Random White Screen Boots and Shutdown Hangs.

    So, i have recently installed yosemite on my old Dell Studio XPS 435t/9000 after some issues with my aftermarket (maxwell) EVGA GTX 750 ti, and deciding it would be easier to replace it with a more supported card than it would be to fix the various issues with the maxwell card. i replaced it...
Top