Fortnite lags terribly on my 8700k Rx 480 build

Discussion in 'Graphics' started by nineniner, Mar 23, 2018.

  1. nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Mar 23, 2018 at 2:44 AM #1
    nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    i had a 1060 6gb and was experiencing terrible lag and stutter in Fortnite (game freezes for a split second about every 3 seconds). I thought it was due to the sh*t show that is the NVDIA webdriver issue, so I traded for an RX 480, and the same issue occurs. Can anyone else try Fortnite in MacOS 10.13.3 and report back? It’s a free game.
     
  2. izo1

    izo1

    Joined:
    Feb 24, 2013
    Messages:
    959
    Motherboard:
    Gigabyte X299 Designare EX
    CPU:
    i9-7900x
    Graphics:
    Vega FE 16GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Mar 23, 2018 at 3:04 AM #2
    izo1

    izo1

    Joined:
    Feb 24, 2013
    Messages:
    959
    Motherboard:
    Gigabyte X299 Designare EX
    CPU:
    i9-7900x
    Graphics:
    Vega FE 16GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS


    See if this helps
     
  3. nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Mar 26, 2018 at 11:33 PM #3
    nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Tried lowering EVERYTHING to they lowest settings as suggested in the first step, and the same issue occurs. I don’t have a low FPS, I have frame drops. My FPS counter shows about 130 FPS, but every 3-5 seconds, it drops to like 2 fps for a split second.
     
  4. mitch_de

    mitch_de

    Joined:
    Mar 3, 2011
    Messages:
    76
    Motherboard:
    Gigabyte GA-Z77 DS3H
    CPU:
    i5-3570K
    Graphics:
    AMD RX 460 2 GB
    Mar 27, 2018 at 7:56 AM #4
    mitch_de

    mitch_de

    Joined:
    Mar 3, 2011
    Messages:
    76
    Motherboard:
    Gigabyte GA-Z77 DS3H
    CPU:
    i5-3570K
    Graphics:
    AMD RX 460 2 GB
    I am on Sierra and run that game on lower GPU RX 460 2 GB without that problem.
    Perhaps HS Problem OR! Server/Internet drop outs, in online shooter games often looks like gpu problem but without fast & good internet connection to server gets unplayable.-
     
  5. nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Mar 28, 2018 at 8:04 PM #5
    nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    It’s not my internet. I have 100 up and down fios, and I can play perfectly fine when in windows or console. If I could game in Mac, I wouldn’t need windows at all. Also, this glitch is concerning because it makes me wonder what underlying issues there may be, and if they are affecting other performance without me knowing (ie video editing programs etc).
     
  6. jedmund

    jedmund

    Joined:
    Aug 24, 2015
    Messages:
    2
    Motherboard:
    Asus Maximus IX Code
    CPU:
    Intel i7 6700K
    Graphics:
    EVGA Geforce 1080Ti FTW3 SLI
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Mar 29, 2018 at 5:33 AM #6
    jedmund

    jedmund

    Joined:
    Aug 24, 2015
    Messages:
    2
    Motherboard:
    Asus Maximus IX Code
    CPU:
    Intel i7 6700K
    Graphics:
    EVGA Geforce 1080Ti FTW3 SLI
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    I have this issue with an 8700K and 1080Ti. Naturally, its fine in Windows, but the Mac version stutters endlessly.
     
  7. M4RT1NJB

    M4RT1NJB

    Joined:
    Apr 30, 2017
    Messages:
    2
    Motherboard:
    Asus Prime-A Z370
    CPU:
    i7 8700K
    Graphics:
    Asus GTX 1060 Turbo
    Mac:
    iMac
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Mar 29, 2018 at 8:32 AM #7
    M4RT1NJB

    M4RT1NJB

    Joined:
    Apr 30, 2017
    Messages:
    2
    Motherboard:
    Asus Prime-A Z370
    CPU:
    i7 8700K
    Graphics:
    Asus GTX 1060 Turbo
    Mac:
    iMac
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    My experience with Fortnite is that during gameplay, it rarely stutters, with most settings on EPIC, with AA and shadows set to high. The FPS drops often occur when leaving the lobby, and sometimes in the battle bus (which is usually around 60fps). I get frequent crashing during the loading screen. I get stuttering during the game only when I'm airplaying (mirroring the screen) to my AppleTV, and it can crash the game doing this, as this puts additional stress on the system, but I'm surprised how well this works.
    I also only use windowed fullscreen mode 2560 x 1080, as fullscreen mode crashes the game often.
    On Windows, I get about 75 fps, but the whole experience is a little smoother, and doesn't crash, plus I can overclock the graphics card a little.
    I'm looking to change to an AMD card, as I understand that the whole Mac experience is just more responsive, plus when Fortnite crashes, it appears to be metal driver related. I'm running the latest Nvidia drivers and latest version of High Sierra. The older 'safe' patched driver (106 I think) crashes Fortnite nearly ever time I run it.
    Your issue might not be hackintosh related, but rather a buggy Mac version of Fortnite. I've not had it crash on IOS yet, but then I'm quite bad at the game anyway, and trying to play it with on screen controls makes it even harder!
     
    Last edited: Mar 29, 2018
  8. star-affinity

    star-affinity

    Joined:
    Jul 23, 2011
    Messages:
    74
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    SE
    Mobile Phone:
    Android, iOS
    Apr 1, 2018 at 10:28 PM #8
    star-affinity

    star-affinity

    Joined:
    Jul 23, 2011
    Messages:
    74
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    SE
    Mobile Phone:
    Android, iOS
    Same thing for me on macOS 10.13.4 and the accompanying Web Drivers didn't make a difference. I'm on a ”real” Mac Pro (Mid 2010) with GTX 970 graphics. I've also tried it a few weeks ago on a MacBook Pro (Late 2013) on macOS 10.13.3, both using built-in graphics drivers and the Nvidia Web Drivers – same stuttering for both. :(

    But very nice frame rates on the Mac Pro before the game starts to stutter, i.e. after jumping out of the bus. I can also see some nice frame rates between the stutters, so I get the impression things will run pretty well of the stuttering gets resolved eventually (whatever the cause is).
     
  9. nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Apr 9, 2018 at 11:51 PM #9
    nineniner

    nineniner

    Joined:
    Jul 7, 2015
    Messages:
    107
    Motherboard:
    Asus Z370 TUF Gaming Plus
    CPU:
    i7-8700k
    Graphics:
    1060 6gb
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Its weird. Why are some users not reporting any issues? Do they have a different fortnite version? Or perhaps its a high sierra issue and those without issues are on sierra or older?
     
  10. hellreaper

    hellreaper

    Joined:
    Dec 12, 2013
    Messages:
    4
    Motherboard:
    MSI H110i Pro
    CPU:
    i5-7500
    Graphics:
    GTX 960
    Mac:
    MacBook, MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    Apr 10, 2018 at 5:46 PM #10
    hellreaper

    hellreaper

    Joined:
    Dec 12, 2013
    Messages:
    4
    Motherboard:
    MSI H110i Pro
    CPU:
    i5-7500
    Graphics:
    GTX 960
    Mac:
    MacBook, MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    I have the same issue! I'm using a GTX 960, on Windows: Fortnite was perfect with the same specs I have right now. Please let me know if you have a fix :'(.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice