Contribute
Register

Failed to get backing to into MacOS after Multibeast

Status
Not open for further replies.
Joined
May 7, 2017
Messages
12
Motherboard
P8H61-M LX REV 1.0
CPU
i5-3470
Graphics
XFX AMD RX580 8GB
Mobile Phone
  1. Android
  2. iOS
Hi guys/girls

So I installed my first hackintosh on my desktop, it's running i5-3470 Ivy-Bridge processor without any external Graphics and the installation was successful. However, when i used multi beast I wasn't too sure which drivers should i install and my chipset is H63. Anyways I did the basic Install at the start screen of multi beast which included the Clover Bootloader for UEFI, Fakesmc. Anyways I successfully installed that and when i rebooted it was stuck on the apple logo with the progress bar nearly finished but not all the way, when i leave it for sometime the computer just go into sleep mode. And i installed the OS on my SSD using APFS and not HFS because it told me that the file system was too low for some reason, and the APFS worked for me.

ANY HELP WOULD BE GREATFUL

Kibs2173
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,441
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi guys/girls

So I installed my first hackintosh on my desktop, it's running i5-3470 Ivy-Bridge processor without any external Graphics and the installation was successful. However, when i used multi beast I wasn't too sure which drivers should i install and my chipset is H63. Anyways I did the basic Install at the start screen of multi beast which included the Clover Bootloader for UEFI, Fakesmc. Anyways I successfully installed that and when i rebooted it was stuck on the apple logo with the progress bar nearly finished but not all the way, when i leave it for sometime the computer just go into sleep mode. And i installed the OS on my SSD using APFS and not HFS because it told me that the file system was too low for some reason, and the APFS worked for me.

ANY HELP WOULD BE GREATFUL

Kibs2173

You need to have your hardware profile filled out as per rules (the ones you agreed to when signing up here)
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,051
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
my chipset is H63.
Not possible. The only Intel H chipsets it could be are H61, H67 or H77. Try looking at your motherboard to see what it is exactly then fill in your hardware profile. The install worked because you were using Unibeast and HD2500 graphics from your CPU. Once you try to boot from the hard drive then the HD2500 gfx will not work. You need dedicated graphics.
 
Last edited:
Joined
May 7, 2017
Messages
12
Motherboard
P8H61-M LX REV 1.0
CPU
i5-3470
Graphics
XFX AMD RX580 8GB
Mobile Phone
  1. Android
  2. iOS
sorry i meant H61, so is there any way i could get back into my os
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
21,051
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
sorry i meant H61, so is there any way i could get back into my os
You'll need to get a dedicated graphics card that works with Mojave. A good low cost choice is the GT 710. Can be purchased on Amazon or Newegg.
 
Status
Not open for further replies.
Top