Contribute
Register

crash every 10 seconds; cannot reinstall OS; cannot safeboot.

Joined
Apr 29, 2012
Messages
301
Motherboard
ASUS ROG Mamimus XI Hero (Wifi)
CPU
i9-9900K
Graphics
Vega 64
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
(I'm on 10.11.3)

The problem

Every 10 seconds, I get these console lines:

2/22/16 3:35:34.897 PM diagnosticd[150]: error evaluating process info - pid: 718, puniqueid: 718
2/22/16 3:35:34.897 PM com.apple.xpc.launchd[1]: (com.apple.revisiond[718]) Service exited due to signal: Abort trap: 6
2/22/16 3:35:34.897 PM com.apple.xpc.launchd[1]: (com.apple.revisiond) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
2/22/16 3:35:34.988 PM ReportCrash[713]: Saved crash report for revisiond[718] version 239 to /Library/Logs/DiagnosticReports/revisiond_2016-02-22-153534_myQuad.crash

Unfortunately, the crash log is of little help, but I did finally trace it down to (I believe) dtrace. The console entries happen if I have either of my two external drive bays attached. One is via USB 3 and the other is via eSATA.

These external enclosures have been running without any crashes for well over two years, and this problem just started in the last few weeks. (Or at least that's what I suspect; I only noticed these entries a couple of days ago.)

It's not a user thing - it happens with any user. It's not launch daemons, agents or startup items.


Tried to do a safe boot, but that just crashes trying to allocate pages.

Tried to boot from the recovery disk, but that takes forever, and then hangs on a white screen with no cursor.

Changed config.plist to disable SIP, but that made no difference at all.

Couldn't figure out how to disable dtrace, so, figuring that somehow the system got messed up, I thought I'd just restart from the installer USB stick and reinstall the OS.

Except that the stick gives me: boot0 (OK) and then dies on boot1: error.

Would like to get this issue resolved, as I'm not really happy having a new crash log written to my SSD boot drive every 10 seconds 24/7.

Suggestions and help (or better yet, a solution!) would be greatly appreciated.
 
Top