boot1 error

  1. kentval

    crash every 10 seconds; cannot reinstall OS; cannot safeboot.

    (I'm on 10.11.3) The problem Every 10 seconds, I get these console lines: 2/22/16 3:35:34.897 PM diagnosticd[150]: error evaluating process info - pid: 718, puniqueid: 718 2/22/16 3:35:34.897 PM com.apple.xpc.launchd[1]: (com.apple.revisiond[718]) Service exited due to signal: Abort...
  2. atzhu

    boot1: error on boot drive with Clover/El Capitan

    Hi everyone, I have had this issue for a while now and kind of just ignored it for the last couple of weeks. I installed El Capitan onto my existing Yosemite drive, and attempted to switch from Chameleon to Clover. For the most part, everything works when I boot from the install USB key (except...
  3. Fleo

    EFI boot partition and the Crucial m500 SSD question (sorry cross post)

    I hope I have posted this to the right forum (My apologies for posting elsewhere here, I wasn't sure where to ask), I have put together a Customac Pro (gigabyte UD5h Mobo, Core I7, etc). I am trying to move my boot loader to the EFI partition of a Crucial m500 SSD (120 G) and I keep getting the...
  4. Fleo

    EFI boot partition and the Crucial m500 SSD question

    I hope I have posted this to the right forum, I have put together a Customac Pro (gigabyte UD5h Mobo, Core I7, etc). I am trying to move my boot loader to the EFI partition of a Crucial m500 SSD (120 G) and I keep getting the dreaded boot1 error. I have managed to get this to work on a standard...
  5. duodenit

    boot1: error

    Hi! Created USB with UniBeast 1.5.0, got boot1: error on all 4 hackintoshes I have. Where to start debug, please?
Top