Contribute
Register

Clean install on Intel's D975XBX2 (aka BadAxe2)

Status
Not open for further replies.
Joined
Jan 2, 2013
Messages
3
Motherboard
10.5.8
CPU
6600
Graphics
nVidia
Mac
Classic Mac
Mobile Phone
Dear mohsenmehrvarz,



Please advice me, On 1st boot after installation (Unibeast) stop at :

"ACPI_SMC_PlatformPlugin::start - waitForService(resource Matching (AppleIntelCPU Power Management) time out"

Mobo: Intel D975XBX2
Processor : Intel Q6600 Quadcore 2.4Ghz.

Thanking you

Have you solved it somehow? I have the same issue here.
 
Joined
Oct 2, 2011
Messages
9
Motherboard
D975XBX2
CPU
Q6600
Graphics
ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
Hi Guys. Well done on all your successes.

I'm still struggling. ML installation all went to plan and I can boot in safe mode ('-x'). If I boot normally, the machine panics soon after restart.

I've done MultiBeast (DSDT, VoodooHDA 0.2.7.3, IOAHCIBlockStorageInjector.kext and bootloader).

A '-v' boot seems to show it crashes whilst loading com.apple.iokit.IOHIDFamily.

I'm using Standard BIOS 2838.

Any thoughts?
 
Joined
Mar 2, 2011
Messages
7
Motherboard
gigabyte x570 aorus elite
CPU
9900k
Graphics
GTX 285
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I can send you the Bios but use at your own risk. I had issues everytime I selected DSDT.

I installed from usb and then selected:

No DSDT
VoodooHDA 0.2.7.3,
IOAHCIBlockStorageInjector.kext
and the bootloader
 
Joined
Oct 2, 2011
Messages
9
Motherboard
D975XBX2
CPU
Q6600
Graphics
ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
Ok. I tried doing several clean installs, just selecting the MultiBeast options mentioned by cbyard123, but it still crashes at start-up every time.

I know it was asked before, but has anyone without BuildSmart been successful?

Oh, one other thing... I just read that my 7800GT video card might be incompatible with ML... could that be causing the problem? (I'm guessing it should still boot as it's booted ML in 'safe' mode).
 
Joined
Nov 14, 2012
Messages
1
Motherboard
badaxe2
CPU
Q6600
Graphics
GT 210
Oh, one other thing... I just read that my 7800GT video card might be incompatible with ML... could that be causing the problem? (I'm guessing it should still boot as it's booted ML in 'safe' mode).

I had to get an Asus En210 as my 7600GS would not work in ML.

The only issue I'm having so far is popping audio on the green rear output.
 
Joined
Oct 2, 2011
Messages
9
Motherboard
D975XBX2
CPU
Q6600
Graphics
ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
Ok, got a new video card (ATI Radeon HD 5770), which seems to work.

But I'm still crashing on startup. I've tried all the versions of MultiBeast people have had success with, but to no avail.

I have successfully started from the Unibeast USB, but it won't start from the hard disk.

See image for my current -v failure.

Is it now safe to assume nobody has got this to work without BuildSmart Bios?
 

Attachments

  • Screen-shot.jpg
    Screen-shot.jpg
    174.1 KB · Views: 164
Joined
Oct 2, 2011
Messages
9
Motherboard
D975XBX2
CPU
Q6600
Graphics
ATI Radeon HD 5770
Mac
Classic Mac
Mobile Phone
Thanks for your reply cbyard123. I tried various things from that thread but nothing worked. I did stumble across a thread which mentioned several people could only boot from Unibeast if they were installing to a SSD.

I'm using a OCZ Octane SSD. So I'm just going to try a standard HD to see if that works.

*Update*

Final sorted it out. OCZ Octane SSD firmware was not compatible with Mountain Lion. Apparently lots of Mac users had experienced the same problem. You must have OCZ firmware of 1.14.1 or higher.

With the new firmware installed, the system now boots and operates fine (including sound).

However, I did get occasionally/random kernel panics on startup. It appears to freeze at a slightly different place each time when I start up in verbose mode. This turned out to be a problem with VoodooHDA 0.2.7.3, so I took a gamble and used VoodooHDA 2.8.2 pkg installer. This appears to have cured the kernel panics.

So to recap. I started with standard bios, my Multibeast 5.2.1 options for this install were: The DSDT for the D975XBX2 mentioned earlier in this thread, VoodooHDA 0.2.7.3, IOAHCIBlockStorageInjector, Chimera, Default theme. Then I installed VoodooHDA 2.8.2 pkg installer.

Thanks for all your help, really appreciate it.
 
Status
Not open for further replies.
Top