Clean install on Intel's D975XBX2 (aka BadAxe2)

Not open for further replies.
I went to software update, said there was 1 update 10.8.2, selected install. Then rebooted and .... CRASH! on boot... :(

UPDATE: Not a big deal, this is how I fixed it. Boot with -x flag (safe mode), then run multibeast again and only installed VoodooHDA

System UP and happy running 10.8.2 :)
OS X 10.8.2 Supplemental Update 1.0 successfully installed via AppStore without any tweaks or issues... :)
Is this a wind up or what.. I managed to get Snow running on a D975xbx2 which worked well using and ati1300 GPU... as for Lion and mountain lion.... still working on it. The only difference for me is i have a AMD HD 6790.....

short of adding the DSDT to the boot USB i just can't boot the installation USB either legacy or laptop hangs at ACPI time out or completes bluetooth then hangs at Intel networking card....

I do have other peripherals installed which i may remove during the initial install. Hard Disk, TC Powercore, Firewire audio device. may be this would help my situation.

Thinking of removing the bluetooth Kext to skip he problem as for the Intel Nic... Lost which kext is that in?

my 2 sense worth.....
I take that all back from 2011 :p BadAxa2 Lion so far.
Guys I made all the steps and I created the USB. When I'm trying to boot I got the following kernel panic.(see attachment)

I can guess that some kexts and libs are missing. Can you help me with this ? where I can download them and where I shall put them on the usb (dir)

Thank you.


  • IMG_20121106_133742.jpg
    1 MB · Views: 267
Guys I manage to install ML 10.8.2

I used multiBeast 5.1.3 with the aml I found in this thread.

Everything works fine except of the onboard sound.

Actually in the sound tab the system isn't recognise any output devices.

Have you got any ideas ?

What sound card are you suggesting me to buy ?
I would like to add my experience with the xbx2. I had up until recently been running snow leopard with Buildsmarts ultimate solution an everything worked great. Buildsmart has not updated for Mountain Lion so I thought I would give this method a try.

I installed from usb and then selected:

and the bootloader

I installed LaCie standard usb 3 driver downloaded from their site for my add in card and updated to 10.8.2 so far everything seems to be fine. Sleep would not work unless I manually put it to sleep so I installed PleaseSleep and that fixed it. The only annoying thing is when it wakes up it unmounts my usb3 drive. I’m not sure if the use of Buildsmarts custom bios has had any influence on the ease of installation or stability but I’m happy.
Dear cbyard123,

where I can find the Buildsmart ultimate solution ? but there has been very little activity lately
Is there anybody who has sucessful install without Buildsmart BIOS. I have no Buildsmart and ML allways crashes after installation (during loading screen). I can get to login using safe mode only.

I cannot find any place to download Buildsmart files. Can anybody share it?
Not open for further replies.