Contribute
Register

Clean install on Intel's D975XBX2 (aka BadAxe2)

Status
Not open for further replies.
Joined
Sep 3, 2012
Messages
9
Motherboard
Z370 Gaming 7
CPU
i7 8700K
Graphics
1050 ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Apple
  4. Color Classic
  5. eMac
  6. iBook
  7. LC
  8. Lisa
  9. Plus
  10. Portable
  11. Power Mac
  12. PowerBook
  13. SE
  14. Workgroup Server
  15. SE/30
Mobile Phone
  1. Android
  2. iOS
  3. Other
How do you wake up the thing? I installed 10.8 on an XBX2 and it's fine as long as it doesn't sleep. Every prior install, pressing keys would wake it. Not here.

Yes, full system sleep, not just display. Which does work here.
 
Joined
Jul 11, 2012
Messages
5
Motherboard
BadAxe2
CPU
Q6600
Graphics
GeForce 8800 GTS
Mac
Classic Mac
Mobile Phone

Hello!

I have decided to finally upgrade my 10.5.8 install installing mountain lion fresh in a new disk. I saw you were successful and thought I will follow your guide.

I'm preparing my USB now but I can't get the DSDT.aml from here as it says I don't have permissions to view attachments??

Could you please email me the file? I guess it's pretty small isn't it?

Thanks for your help! :)

Nano
 
Joined
Sep 7, 2012
Messages
17
Motherboard
Rampage V Edition 10
CPU
Xeon E5-2683 v4
Graphics
Radeon RX 6800 XT
Mac
  1. Mac Pro
Joined
Jul 11, 2012
Messages
5
Motherboard
BadAxe2
CPU
Q6600
Graphics
GeForce 8800 GTS
Mac
Classic Mac
Mobile Phone
Joined
Jul 8, 2012
Messages
10
Motherboard
Intel D975XBX2
CPU
Intel C2D 2.4
Graphics
nVidia 8800 GT
Mac
Classic Mac
Mobile Phone
All,

please be aware NOT TO USE MultiBeast 5.0.2 for D975xbx2 and stay with MultiBeast 4.6.1. Tonight i was finally installing ML to my main drive and I wasn't able to manage the installation. System hangs immediatelly after reboot. After several attempts I found out that it is caused by latest MultiBeast. :(
 
Joined
Jul 11, 2012
Messages
5
Motherboard
BadAxe2
CPU
Q6600
Graphics
GeForce 8800 GTS
Mac
Classic Mac
Mobile Phone
Worked fine for me in the end. It was also crashing after reboot, but when I installed dsdt.aml it worked fine.

This is what I did:

1) Installed from USB.

2) First boot was with USB plugged in (so it doesn't crash)

3) Copied dsdt.aml from link in post above to desktop.

4) Run Multibeast 5.0.2 with the following options ticked:
- UserDSDT
- Drivers/Universal/VoodooHDA 0.2.7.3
- Drivers/Disk/IOAHCIBlockStorageInjector
- Bootloaders
- Customization/Themes


5) Boot again without USB


Hope it helps! :)
 
Joined
Jul 8, 2012
Messages
10
Motherboard
Intel D975XBX2
CPU
Intel C2D 2.4
Graphics
nVidia 8800 GT
Mac
Classic Mac
Mobile Phone
Thanks, will try that. Actually I run initially MultiBeast 4.6.1 only with DSDT.aml as well.

UPDATE: successfully installed using MultiBeast 5.0.2 (with DSDT option).
 
Joined
Jul 8, 2012
Messages
10
Motherboard
Intel D975XBX2
CPU
Intel C2D 2.4
Graphics
nVidia 8800 GT
Mac
Classic Mac
Mobile Phone
FYI - Today I have successfully updated my system to 10.8.2. (directly from AppStore without any additional tweaks or settings - even without reapplying additional kexts via MultiBeast).
 
Joined
Jul 11, 2012
Messages
5
Motherboard
BadAxe2
CPU
Q6600
Graphics
GeForce 8800 GTS
Mac
Classic Mac
Mobile Phone
FYI - Today I have successfully updated my system to 10.8.2. (directly from AppStore without any additional tweaks or settings - even without reapplying additional kexts via MultiBeast).

Great info! I'll update mine today then. Do you have sound working OK? In mine, when listening to music I could hear crackling and distortion sounds every minute or so.... I followed a tip that fixed it so I wanted to share it here in case someone else has the same problem.

I'm using the latest audio driver (VoodooHDA 0.2.7.3).

I had to call the 'Audio MIDI Setup' application and change the Hz for my output from 192000 Hz to 44100 Hz. :)
 
Status
Not open for further replies.
Top