Contribute
Register

Change Mobo to an easier to Update OS System...

Feartech

Moderator
Joined
Aug 3, 2013
Messages
18,635
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Yeah I got the answer back. So it is working.
But the Displays where again messed up.

I attached my efi folder
you may need to setup your ports:

also possible that you probably don't need these arguments:
debug=0x100 keepsyms=1 -lilubetaall -vsmcbeta -wegbeta -alcbeta -disablegfxfirmware -no_compat_check -v
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
Okay I will read this about lilu.
I very glad you help me out! Thank you!!

I removed all arguments expect of -v. Every 10 times the boot crash and after pressing the rest button it is booting propperly for the next 10-15 times.
the error I get is as follow
IMG_20200730_153327.jpg

But maybe after removing the argument, this boot problem will disapear.

btw. the display are still messing around :(
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
The display are still messing around. I noticed that only the two with DP are swaping around. The one with hdmi and rotated 90° keep his place.

Is there a problem with display ports?
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
I still get boot failure evry 10-15 reboot. If this screen comes, I just restart my hack and then it boots properly.
I've updated lilu nad whatevergreen kext and change the boot arguments like @Feartech mention to do.

Why is it not booting proparly?
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
My ThunderboltEX 3 card is not beeing recognised as thunderbolt. I don't have windows installed on my hack. Is there a way to make it work without windows?

I have a old tap reader sony dsr-20p, that is connected to thunderbolt (FW400=>FW800=>TB2=>TB3) yeah I know a lot of converter but if I plug it to my mach book pro I can reach the tape reader and Capture the footage with my laptop. So I know that thunderbolt work fine with my laptop (nativ macbook)

If I plug it to my hack, I can't see the tape reader so thunderbolt is not working.

My BIOS Settings are attached
 

Attachments

Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
Hi,
I have quite a nasty sound problem, hope somone can help me out.

My audio has a lot of drops / crackling while playing in Adobe Premiere. It also happen while I'm recodring in Adobe Audition. I can reproduce this issue, if I start playing a timeline in Premiere and opening the about this mac window. It also start doing this after a while inside Premiere.

I tried reproducing it while playing a youtube video in firefox but it seams to be fine there. I thought it was also a problem but couldn't reproduce it yet.

I started the console and saw a lot of problems with audio.

Code:
default    11:25:44.723732+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3632) - (e2,8fa8)
default    11:25:44.723752+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3632) - (e2,91a8)
default    11:25:44.735341+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3633) - (e2,91a8)
default    11:25:44.735356+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3633) - (e2,93a8)
default    11:25:44.747643+0200    coreaudiod     Audio IO Overload inputs: '<private>' outputs: '<private>' cause: 'Unknown' prewarming: no recovering: no
default    11:25:44.881364+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3646) - (e2,aad0)
default    11:25:44.881381+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3646) - (e2,acd0)
default    11:25:44.882972+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:44.892458+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3648) - (e2,acd0)
default    11:25:44.892476+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3648) - (e2,aed0)
default    11:25:44.904037+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3649) - (e2,aed0)
default    11:25:44.904090+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3649) - (e2,b0d0)
default    11:25:44.915721+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3650) - (e2,b0d0)
default    11:25:44.915746+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3650) - (e2,b2d0)
default    11:25:44.924513+0200    kernel      performClientOutput(e2,af0c) - missed samples (e2,b2d0)
error    11:25:44.924525+0200    coreaudiod     HALS_IOA1Engine::EndWriting: got an error from the kernel trap, Error: 0xE00002EE
default    11:25:44.924557+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:44.927799+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3651) - (e2,b2d0)
default    11:25:44.927813+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3651) - (e2,b4d0)
default    11:25:44.939416+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3652) - (e2,b4d0)
default    11:25:44.939426+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3652) - (e2,b6d0)
default    11:25:44.950370+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:44.958106+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3654) - (e2,b834)
default    11:25:44.958126+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3654) - (e2,ba34)
default    11:25:44.970693+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3655) - (e2,ba34)
default    11:25:44.970710+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3655) - (e2,bc34)
default    11:25:44.975373+0200    coreaudiod     Audio IO Overload inputs: '<private>' outputs: '<private>' cause: 'Unknown' prewarming: no recovering: no
default    11:25:44.982316+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3656) - (e2,bc34)
default    11:25:44.982327+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3656) - (e2,be34)
default    11:25:44.993743+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3657) - (e2,be34)
error    11:25:44.995255+0200    coreaudiod     HALS_IOA1Engine::EndWriting: got an error from the kernel trap, Error: 0xE00002EE
default    11:25:44.995292+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:44.993772+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3657) - (e3,34)
default    11:25:44.995240+0200    kernel      performClientOutput(e2,baa8) - missed samples (e3,34)
default    11:25:45.005439+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3658) - (e3,34)
default    11:25:45.005470+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3658) - (e3,234)
default    11:25:45.017117+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3659) - (e3,234)
default    11:25:45.017131+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3659) - (e3,434)
default    11:25:45.028793+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3660) - (e3,434)
default    11:25:45.028806+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3660) - (e3,634)
default    11:25:45.034893+0200    kernel      performClientOutput(e3,264) - missed samples (e3,634)
error    11:25:45.034920+0200    coreaudiod     HALS_IOA1Engine::EndWriting: got an error from the kernel trap, Error: 0xE00002EE
default    11:25:45.034972+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:45.040410+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3661) - (e3,634)
default    11:25:45.040431+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3661) - (e3,834)
default    11:25:45.052016+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3662) - (e3,834)
default    11:25:45.052033+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3662) - (e3,a34)
default    11:25:45.063627+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3663) - (e3,a34)
default    11:25:45.063637+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3663) - (e3,c34)
default    11:25:45.072295+0200    kernel      performClientOutput(e3,93c) - missed samples (e3,c34)
error    11:25:45.072308+0200    coreaudiod     HALS_IOA1Engine::EndWriting: got an error from the kernel trap, Error: 0xE00002EE
default    11:25:45.072343+0200    Adobe Premiere Pro CC 2019     HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload
default    11:25:45.074440+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3664) - (e3,c34)
default    11:25:45.074451+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3664) - (e3,e34)
default    11:25:45.085824+0200    kernel    + IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3665) - (e3,e34)
default    11:25:45.085840+0200    kernel    - IOAudioEngineUserClient[<private>]::performWatchdogOutput(<private>, 3665) - (e3,1034)
default    11:25:45.086793+0200    coreaudiod     Audio IO Overload inputs: '<private>' outputs: '<private>' cause: 'Unknown' prewarming: no recovering: no
default    11:25:47.299674+0200    kernel    + IOAudioEngineUserClient::externalMethod, selector=0x1,   arg0 0x10A57B000, arg1 0xfc, arg2 0x0 arg3 0x0
default    11:25:47.299679+0200    kernel      scalarInputCount=0x2  structureInputSize 0x0, scalarOutputCount 0x0, structureOutputSize 0x0
default    11:25:47.299681+0200    kernel    + IOAudioEngineUserClient[<private>]::unregisterClientBuffer64(0x<private>, 0xfc)
default    11:25:47.299683+0200    kernel      searching for sourceBuffer 0x10a57b000
default    11:25:47.299685+0200    kernel    +- IOAudioEngineUserClient[<private>]::removeBufferSet(<private>)
default    11:25:47.299685+0200    kernel    + IOAudioStream[<private>]::removeClient(<private>)
default    11:25:47.299696+0200    kernel    +-IOAudioStream[<private>]::safeLogError kErrorLogDumpCounters mStreamErrorCountsUpdated=0
default    11:25:47.299696+0200    kernel    - IOAudioStream[<private>]::removeClient(<private>)
default    11:25:47.299711+0200    kernel    - IOAudioEngineUserClient::unregisterClientBuffer64 no sourcebuffer returns 0x0
default    11:25:47.299712+0200    kernel    - IOAudioEngineUserClient::externalMethod returns 0x0
default    11:26:22.487931+0200    coreaudiod    gPTPClockStatistics for 0x05d4c4f301ac0005
default    11:26:22.487957+0200    coreaudiod    Grandmaster Identity: 0x05d4c4f301ac0005
default    11:26:22.487986+0200    coreaudiod    Clock lock state: Locked
default    11:26:22.488008+0200    coreaudiod    Rate Ratio: 2199023255552/2199023255552 (1.000000000000)
default    11:26:22.488027+0200    coreaudiod    Anchors: 18344209917, 18344209917
default    11:26:22.488040+0200    coreaudiod    Sync Identity: 0x05d4c4f301ac0005.0
default    11:26:34.142206+0200    systemstats    Skipping SMC sample because audio is running
default    11:27:22.487901+0200    coreaudiod    gPTPClockStatistics for 0x05d4c4f301ac0005
default    11:27:22.487927+0200    coreaudiod    Grandmaster Identity: 0x05d4c4f301ac0005
default    11:27:22.487955+0200    coreaudiod    Clock lock state: Locked
default    11:27:22.487977+0200    coreaudiod    Rate Ratio: 2199023255552/2199023255552 (1.000000000000)
default    11:27:22.487993+0200    coreaudiod    Anchors: 18344209917, 18344209917
default    11:27:22.488012+0200    coreaudiod    Sync Identity: 0x05d4c4f301ac0005.0
default    11:27:34.142148+0200    systemstats    Skipping SMC sample because audio is running
default    11:28:22.487951+0200    coreaudiod    gPTPClockStatistics for 0x05d4c4f301ac0005
default    11:28:22.487984+0200    coreaudiod    Grandmaster Identity: 0x05d4c4f301ac0005
default    11:28:22.488018+0200    coreaudiod    Clock lock state: Locked
default    11:28:22.488046+0200    coreaudiod    Rate Ratio: 2199023255552/2199023255552 (1.000000000000)
default    11:28:22.488066+0200    coreaudiod    Anchors: 18344209917, 18344209917
default    11:28:22.488086+0200    coreaudiod    Sync Identity: 0x05d4c4f301ac0005.0
If I stop Premiere and only Youtube is playing, the messages are less. From 11:25 to 11:28 it is only youtube playing
I do have 64GB of rams, so I don't know what this means:
HALC_ProxyIOContext::IOWorkLoop: skipping cycle due to overload

First I had a scarlett 2i2 with usb 2 and thoutgh this would be the problem but after pugin my monitors directly to the motherboard, changing the output to internal speaker, the problem is exacly the same as with the usb box.

I do run Catalina 10.15.6 (19G73)
Here is my EFI
My Kexts are uptodate (today)

Thanks for the help
 

Attachments

Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
any ideas? mybe I can post my problem as a separate thread in the audio forum? I don't want to dobboul post...
 
Top