Contribute
Register

Change Mobo to an easier to Update OS System...

Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
Okay just wanted to make sure where to put them.

Here is the new resault,
Code:
kextcache -arch x86_64 -local-root -all-loaded -kernel /System/Library/Kernels/kernel -prelinked-kernel /Library/Apple/System/Library/PrelinkedKernels/prelinkedkernel -volume-root / /Library/Extensions /AppleInternal/Library/Extensions /Library/Apple/System/Library/Extensions /System/Library/Extensions
KernelCache ID: 600665D03EB96431098E6811729A1722
this kext AppleMobileDevice.kext was not removable
Screenshot 2020-07-30 at 13.10.57.png
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
18,616
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Okay just wanted to make sure where to put them.

Here is the new resault,
Code:
kextcache -arch x86_64 -local-root -all-loaded -kernel /System/Library/Kernels/kernel -prelinked-kernel /Library/Apple/System/Library/PrelinkedKernels/prelinkedkernel -volume-root / /Library/Extensions /AppleInternal/Library/Extensions /Library/Apple/System/Library/Extensions /System/Library/Extensions
KernelCache ID: 600665D03EB96431098E6811729A1722
this kext AppleMobileDevice.kext was not removable
View attachment 482278
you want to leave macOS kexts there
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
Okay, and now my kext are fine in the other folder? Do I need to update them that they are more compatibel for catalina?

Any Idea about my RAID? The Fileformat is hfs+, could this be the problem?
Screenshot 2020-07-30 at 12.21.13.png
Screenshot 2020-07-30 at 12.28.42.png
Screenshot 2020-07-30 at 13.18.45.png

I can't mount it
Screenshot 2020-07-30 at 13.21.38.png
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
I deleted my RAID0 and created a newone. It seams to be fine.

Now I do have a strange phenomen. On every boot my Displays are arranged in different order.
I have three Displays, two with DP and one with HDMI. The HDMI is turned 90°.

I tried to reboot several times (20 times or more) and at almost every reboot the monitor arrangement changed.
What is that?

Screenshot 2020-07-30 at 14.46.43.png

The trick described here with mission control did not help
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
18,616
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
I deleted my RAID0 and created a newone. It seams to be fine.

Now I do have a strange phenomen. On every boot my Displays are arranged in different order.
I have three Displays, two with DP and one with HDMI. The HDMI is turned 90°.

I tried to reboot several times (20 times or more) and at almost every reboot the monitor arrangement changed.
What is that?

View attachment 482284

The trick described here with mission control did not help
what version of macOS are you running? also is your nvram working correctly?
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
my mac version is 10.15.6 (19G73)

about nvram, I'm sorry but I don't know how to check if it is runing propperly, becaus I don't excaly know what it is.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
18,616
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
my mac version is 10.15.6 (19G73)

about nvram, I'm sorry but I don't know how to check if it is runing propperly, becaus I don't excaly know what it is.
from here:

NVRAM Testing: You can test if your NVRAM is working by running the following Terminal command and rebooting: sudo nvram TestVar=HelloWorld; once you reboot, run sudo nvram -p | grep 'TestVar'; if you see a result, your NVRAM is working; if not, your NVRAM is broken and needs to be fixed
 
Joined
Jan 31, 2018
Messages
80
Motherboard
Asus Prime z370-A II
CPU
i9-9900KF
Graphics
Sapphire Nitro+ Radeon RX 5700 XT (8GB)
Mac
MacBook Pro
Mobile Phone
iOS
Yeah I got the answer back. So it is working.
But the Displays where again messed up.

I attached my efi folder
 

Attachments

Top