Contribute
Register

Can't run mobile Haswell Graphics hd4400 (laptop Samsung NP900x3g) mojave

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,398
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,850
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
nice, let me see your config


I'm pretty sure that I setup my config right, maybe because of fancy samsung bios it won't run.
Use the tool here and upload your problem reporting files:
 
Joined
Apr 27, 2013
Messages
22
Motherboard
Gigabyte GA-H87-D3H
CPU
i7-4770
Graphics
GTX 960
Mac
MacBook, Mac mini
Mobile Phone
iOS
Use the tool here and upload your problem reporting files:
cool stuff
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,850
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
cool stuff
according to your problem reporting files, you haven't installed clover to your hard drive

best to read up on the laptop guide:
 
Joined
Apr 27, 2013
Messages
22
Motherboard
Gigabyte GA-H87-D3H
CPU
i7-4770
Graphics
GTX 960
Mac
MacBook, Mac mini
Mobile Phone
iOS
according to your problem reporting files, you haven't installed clover to your hard drive

best to read up on the laptop guide:
I have installed (Just copy EFI folder to fat32 partition), but it is unhide and it is ordinary fat32 partition called EFI , I did it every time and every time it works OK, this script works improperly in my case (when EFI partition unhide). Efi folder exist at very first thread message samsung ativ9.zip
 
Top