Contribute
Register

Can't Mount NTFS drives after Windows 10 Installation.

Status
Not open for further replies.
Joined
Oct 8, 2014
Messages
19
Motherboard
Gigabyte GA-Z87X-OC
CPU
Intel i7 4770K
Graphics
Asus Direct CU II GTX 760 2GB
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi there.

Before installing windows, I had the following.
1. Samsung SSD 840 EVO 128GB - This drive runs OS Sierra 10.12.6
2. Toshiba 1 TB - This is used as Storage drive (It is in NTFS Format)

Everything worked fine with ParagonNTFS. My Storage drive worked just fine.

Recently, I bought a Samsung SSD 850 EVO 250GB to install Windows 10.
Post Windows 10 Installation, I am not able to mount my NTFS drives. So, I opened Paragon NTFS and tried mounting the drive. It said 'Failure while trying to mount the drive' and I am only able to mount these NTFS drives if disable ParagonNTFS.

Most of my UI designing work is done on Sketch App and I store them in my Storage drive. I am feeling helpless as I can't mount my NTFS drive.

Kindly provide me a solution. Thank you. :)
 
Joined
Apr 1, 2012
Messages
438
Motherboard
MSI MPG Z490 Gaming Plus
CPU
i7 10700
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
By default Paragon does not mount the Windows OS drive presumably to minimize the chances of corruption. There is no good reason to mount in OSX anyway.
As a start uninstall Paragon, reboot, reinstall and see if that solves your problems. The Paragon website has your serial number if you have lost it or you may be eligible for an upgrade to the latest version for $10.
Paragon in my experience answers Email technical support.
I have used it for years to write files to NTFS formatted drives in a dual boot machine with large Photoshop files so while I may not know what your specific issue may be I know that Paragon is generally stable. Diskcheck is rarely triggered when booting to Windows and if it is more often than not involves a drive that I do not write to with Paragon in OSX.
 
Status
Not open for further replies.
Top