Contribute
Register

Can't boot into the MacOS Catalina 10.15.2 installer with opencore 0.5.5 Debug and Clover

Joined
Sep 26, 2019
Messages
1
Motherboard
HP EliteDesk 800 G1
CPU
i5-4570
Graphics
HD 4600 + RX 560
Mobile Phone
Android
So yeah I just got a prebuild HP Elitedesk 800 G1 with an i5-4570 and basic specs but I added an MSI RX560 Graphics card and also a Samsung 860 Evo 500 Gb. So using OpenCore I can't even reach the picker and I don't know why so here's the crash file. So I tried using Clover r5106 something like that and I managed to get to the Apple Logo but without the loading bar under it and I'm stuck there.

For OpenCore:

Drivers:
-ApfsDriverLoader
-AppleUsbKbDxe
-AptioInputFix
-AptioMemoryFix (actually not enabled in the config.plist file)
-FwRuntimeServices
-NvmExpressDxe
-VBoxHfs
-XhciDxe

Kexts:

-AppleALC
-CodecCommander
-FakeSMC
-FakeSMC_ACPISensors
-FakeSMC_CPUSensors
-FakeSMC_GPUSensors
-FakeSMC_LPCSensors
-FakeSMC_SMMSensors
-HDMIAudio
-IntelMausiEthernet
-Lilu
-NVMeFix
-USBInjectAll
-WhateverGreen
-XHCI-unsupported

(Also tried with VirtualSMC, SMCProcessor and SMCSuperIO didn't changed anything)

For Clover

Drivers:

-ApfsDriverLoader
-FwRuntimeServices
-HFSPlus
-OcQuirks

Kexts:

-AppleALC
-CodecCommander
-FakeSMC
-FakeSMC_ACPISensors
-FakeSMC_CPUSensors
-FakeSMC_GPUSensors
-FakeSMC_LPCSensors
-FakeSMC_SMMSensors
-HDMIAudio
-IntelMausiEthernet
-Lilu
-NVMeFix
-USBInjectAll
-VoodooHDA
-WhateverGreen
-XHCI-unsupported

(Also tried with VirtualSMC, SMCProcessor and SMCSuperIO didn't changed anything)
 

Attachments

Joined
Jul 23, 2012
Messages
762
Motherboard
GA-Z77N-WIFI-F3-Clover
CPU
E3-1225 v2
Graphics
GT 640 | P4000
Mac
Mac mini
For OpenCore:

Drivers:
-ApfsDriverLoader
-AppleUsbKbDxe
-AptioInputFix
-AptioMemoryFix (actually not enabled in the config.plist file)

-FwRuntimeServices
-NvmExpressDxe
-VBoxHfs
-XhciDxe

Kexts:

-AppleALC
-VirtualSMC
-SMCProcessor
-SMCSuperIO
-CodecCommander
-FakeSMC
-FakeSMC_ACPISensors
-FakeSMC_CPUSensors
-FakeSMC_GPUSensors
-FakeSMC_LPCSensors
-FakeSMC_SMMSensors
-HDMIAudio

-IntelMausiEthernet
-Lilu
-NVMeFix
-USBInjectAll
-WhateverGreen
-XHCI-unsupported

(Also tried with VirtualSMC, SMCProcessor and SMCSuperIO didn't changed anything)

cannot setup the console mode, check your settings in Misc/Boot Properties
Code:
07:964 00:049 OC: Current version is DBG-055-2020-02-03
08:014 00:049 OC: OcMiscLateInit...
08:069 00:054 OC: Requested resolution is 0x0@0 (max: 0) from
08:118 00:049 OC: Requested console mode is 0x0 (max: 0) from
08:167 00:049 OC: Translated HibernateMode None to 0
08:216 00:048 OC: Hibernation detection status is Not Found
08:266 00:049 OC: OcLoadKernelSupport...
08:315 00:049 OC: OpenCore is loaded, showing boot menu...
08:365 00:049 OC: Handing off to external boot controller
08:414 00:049 OC: Missing external GUI protocol - Not Found
08:463 00:048 BS: Failed to start OpenCore image - Success
 
Top