Contribute
Register

Big List of Solutions for El Capitan Install Problems

Joined
Aug 29, 2016
Messages
4
Motherboard
MSI H110M Eco
CPU
Intel Core i5 6400
Graphics
Nvidia GTX 750
Mobile Phone
  1. Android
Joined
Sep 14, 2016
Messages
2
Motherboard
I don't know
CPU
Intel i7
Graphics
Intel HD Graphics
Great tip! It saved my one-week-dead macbook pro.
Thank God! Thank you very much!
 
Joined
Sep 14, 2016
Messages
2
Motherboard
I don't know
CPU
Intel i7
Graphics
Intel HD Graphics
  • One person fixed it by running UniBeast on a different machine to create the flash drive
Great tip! It saved my one-week-dead macbook pro.
Thank God! Thank you very much!
 
Joined
Aug 15, 2011
Messages
340
Motherboard
GA Z97MX- GAMING 5
CPU
I7 4770K
Graphics
GTX 750 TI
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Intermittent Prohibited Sign after Apple symbol, not present before bios update help please!
I installed latest Apple security patch for 10.11.6 and the latest Nvidia driver for my GTX 750. Which is now fixed for the build change error with version 2. After the video driver is loaded I get an intermittent not permitted sign after the apple symbol upon boot. If I restart a few times it completes. I ran in Verbose and this is what it says: Read error 0x7 Error loading Kernel Cache (0x7) Boot failed sleep for 10 secs before exiting. Can you help me with this error why is it occurring? I have OsxAptioFix2Dev installed. Also this no permitted boot error came up after updating bios to latest F8 which gives support for generation 5 processors. (I am running a version 4 processor) system definition is 14.2 and I did not have this prohibited sign boot problem with the shipping bios F2 and I does not occur until the Nvidia driver is installed. I have a ATX version of this board Z97x gaming 7 with F8 and running a GTX 960 and has no booting problems. This is a clean reinstall of OS 10.11.6.[
After much trial and error and asking questions in other places here is what is going on here. The Prohibited sign is the operated system telling you have incompatible hardware with the the OS you are trying to run. This under normal condition is taken care by fixes in the Clover bootloader, but... You could have incorrect bios settings or a piece of hardware that will conflict at boot up and hence the sign will appear. The system definition, the hotswap cradle and the SATA cables were not the problem. I tried 3.1, circumvented the cradle with direct connections and but a used a different data cable and still it would happen intermittently happen. So I had a EVGA GTX960 to swap out for the MSI GTX760 twin frozer, (this card has no external power source cable) the GTX960 has a 6 pin. So after trying all of the above I swaped the cards and voila it was fixed, no prohibited sign intermittently. Read error 0x7 must mean that the video card is that device in the sequence of boot-up devices and this OS; 10.11.6, screams at it intermittently, as hardware that is incompatible. even with the current Nvidia web driver. Interestingly the 760 worked flawlessly with Yosemite 10.10.5 using Chimera booting MBR on the same machine. Upgrading to 10.11.6 and UEFI boot, intermittent Prohibited sign until the card was changed.
 
Joined
Jul 7, 2011
Messages
20
Motherboard
Dell 8300 XPS (OSX 10.9.2)
CPU
i5-2300
Graphics
Radeon R9 270
Mac
Classic Mac
Mobile Phone
I am trying to upgrade to El Capitan. I can boot into the installer and get the screen with the apple logo and progress bar. The progress bar stops after a very small increment is filled. Attached is the log from my last attempt. Any help would be appreciated. Also attached is a picture of the screen where it hangs.
 

Attachments

  • Installer Log 07-02-16.txt
    1.4 MB · Views: 443
  • image1.JPG
    image1.JPG
    438.8 KB · Views: 159
Last edited:
Joined
Aug 15, 2011
Messages
340
Motherboard
GA Z97MX- GAMING 5
CPU
I7 4770K
Graphics
GTX 750 TI
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
are you upgrading from 10.9.2, is this a UEFI boot machine, and why would you use a Radeon R9 card?
You need to be specific as to what you are really doing, step by step. You have a very old processor, 2nd generation we are now on 7 generation processors. You would be best to to use native video to get up and running, if HD 2000 is even supported. You must have specific settings for Sandy Bridge to work.
 
Last edited:
Joined
Sep 21, 2016
Messages
3
Motherboard
ASUS P5P43TD
CPU
Intel Xeon X5460
Graphics
Nvidia GTX 750Ti
Please HELP!!!!!
Good afternoon! Guys please tell me whether it is possible to install on my computer OS X, the configuration of this motherboard ASUS P5P43TD, Intel Xeon X5460 processor , RAM, 12 GB , hard drive 1 TB, NVIDIA GTX 750 TI, Socket 775 graphics card , if you can then tell how I will all very grateful .
 
Joined
Aug 15, 2011
Messages
340
Motherboard
GA Z97MX- GAMING 5
CPU
I7 4770K
Graphics
GTX 750 TI
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Anything is possible but you would have major problems with Sierra, this socket is relatively old and the processor might be a problem as well.

Please HELP!!!!!
Good afternoon! Guys please tell me whether it is possible to install on my computer OS X, the configuration of this motherboard ASUS P5P43TD, Intel Xeon X5460 processor , RAM, 12 GB , hard drive 1 TB, NVIDIA GTX 750 TI, Socket 775 graphics card , if you can then tell how I will all very grateful .
 
Joined
Jan 30, 2012
Messages
26
Motherboard
MSI H170i Pro AC (ALC 887, RTL8111H, Intel Dual Band Wireless-AC 8260)
CPU
Core i5-6500
Graphics
Intel HD 530
Mobile Phone
  1. Android
Hi!
Does anyone have mini-itx mobo MSI H170i Pro AC like me? It has ALC 887. Problem: I have no sound.
I've installed Multibeast with 3 audio options: ALC 887 (tried first not legacy, then after restart tried legacy too), 100 series and 530 HDMI Audio.

Aslo help me please to fight some boot problem.
When I boot OSX from Clover from SSD, sometimes (I don't know reason, it happens just random) it shows "cancel" icon (crossed circle) and doesn't boot. If I restart and select verbose mode, it always helps. When can I find boot error logs?
 
Joined
Aug 15, 2011
Messages
340
Motherboard
GA Z97MX- GAMING 5
CPU
I7 4770K
Graphics
GTX 750 TI
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi!
Does anyone have mini-itx mobo MSI H170i Pro AC like me? It has ALC 887. Problem: I have no sound.
I've installed Multibeast with 3 audio options: ALC 887 (tried first not legacy, then after restart tried legacy too), 100 series and 530 HDMI Audio.

Aslo help me please to fight some boot problem.
When I boot OSX from Clover from SSD, sometimes (I don't know reason, it happens just random) it shows "cancel" icon (crossed circle) and doesn't boot. If I restart and select verbose mode, it always helps. When can I find boot error logs?
The Prohibited Sign at boot is an Apple OS symbol (built in to the OS) notifying you that you have a incompatible piece of hardware trying to boot up with the OS it could get past this or stop intermittently. Clover and the proper Kexts (Kernal Extensions), also known as drivers, are supposed to take care of most hardware incompatibilities. You have an incompatible wireless card, Intel for sure, unless you have replaced with another compatible card. You did not say what OS version you were running when it works. You did not say if you were using UEFI boot or legacy boot.
You can check system properties and see if your extension is loaded or use other methods like DPCI manager. Verbose should be used to see what is causing the machine to not boot. You need to start the first boot, cold, in the morning with verbose. Not after it has failed once. If it fails to boot in verbose where the verbose screen info (text) ends will be what the error is, that is causing the problem. If it boots to desktop, the verbose screen will not stop at the error it completes the entire boot text sequence on screen and will disappear to the desktop log-in screen. Take a good picture of the verbose screen at a boot failure, and post, or copy the last lines of the verbose screen to paper, and post exactly what you have copied, (text) with perfect syntax. You need to fix your machine info in your screen avatar, what is a Lenovo Z570 mobo, Lenovo does not make motherboards their boards are farmed out to Foxconn or EVGA or some other big mobo manufacturer.
 
Top