Contribute
Register

Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

Joined
Apr 18, 2011
Messages
815
Motherboard
ASUS WS X299 SAGE/10G
CPU
i9-9960X
Graphics
RX 580
congrats on golden build mk500! can't wait to build mine :)
 
Joined
Mar 29, 2012
Messages
6
Motherboard
10.7
CPU
i7-3930K
Graphics
XFX HD 6870
Mac
iMac, Mac mini, Mac Pro
Classic Mac
Mobile Phone
iOS
MK, what do you think of the Accelsior? I take it that you're booting off it? I really expected write speeds to be somewhat higher than what you benched, can there be that much difference between the 120GB and the 240GB or 480GB Accelsiors?
 
Joined
Feb 5, 2011
Messages
227
Motherboard
Asus X79 Rampage IV Extreme
CPU
i7-3930K
Graphics
GTX 680
Mac
MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Centris, iBook, iMac, LC, Performa, Portable, Power Mac, PowerBook, Quadra, Workgroup Server
Mobile Phone
iOS
Yes, the Accelsior is my boot drive. It has my apps and scratch space as well. My home directory is on my striped WD Blacks, as I have a lot of data there.

EDIT: Ignore the rest of this post. Take a look at my updated performance tests. The Accelsior blows the doors off anything else I can imagine. Either that or I have a bad Accelsior. I will update when I know more. The jist is that I should be seeing similar write speeds to read speeds. OWC quotes: Sustained Data Transfer Rates of up to 780MB/s read and 763MB/s write"
http://www.barefeats.com/hard150.html

I like the Accelsior a lot, but I am a little discouraged by the write speeds. I need to use some other speed testing tools to test it. I have seen it hit 240GB or so write in real world applications from time to time. It certainly never feels slow by any means.

The read speeds are incredible, of course. Also, it was very easy to set up. Just slap in a slot and you have a drive up and running.

If I had to do it over again; I would strongly consider an OSX striped pair of 120GB SSDs. It would give me twice the storage, and I don't think would really be that much slower for a lot less money. Or I should have been patient and waited a few more weeks for the 240GB Accelsior.

I do have to say that I am a big fan of OWC SSD drives though. I have had a lot less issues with them than other manufacturers; and they do a good job of supporting their drives when problems do arise.

If there are any specific performance tests you would like me to run; feel free to ask.
 
Joined
May 1, 2012
Messages
2
Mac
Classic Mac
Mobile Phone
Hey, I have almost the same build as you minus the Video card(nvidia). I followed your guide, but the system seems to hang on the apple logo and no errors seem to appear. Only thing I did different was I installed the nvidia plugins vs. your ati.

Any thoughts? I'm booting off of Bios 2 which is set to 1101.

Edit:
I just did a few tests and found out that whenever the dsdt is in the extra folder my system hangs.

Any solution to this?
 
Joined
Feb 5, 2011
Messages
227
Motherboard
Asus X79 Rampage IV Extreme
CPU
i7-3930K
Graphics
GTX 680
Mac
MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Centris, iBook, iMac, LC, Performa, Portable, Power Mac, PowerBook, Quadra, Workgroup Server
Mobile Phone
iOS
The first thing to do is to boot with verbose mode so you can see what it's hanging on. When you boot up to the Chimera logo, hit arrow down on your keyboard and go to verbose and hit return. Have your camera or camera phone ready and take a picture when it hangs. That should give you some information about what it's getting stuck on. You can post the picture here if you want.

Take a look through my BIOS pictures, and let me know if any settings are different from mine. Those are in the second post (addendum).

The ati/nvidia FakeSMC plugins are only used to allow you to read temps and such with iStat, etc. What you might want to try doing is not installing anything in that section. Did you check anything in the Graphics section?

Which nvidia card do you have? I think I had my machine booting with my other video card without problems; which is a GeForce GTS 250 1GB. It's been a week or so; but I'm pretty sure it booted up fine with the same settings.
 
Joined
May 3, 2012
Messages
5
Mac
Classic Mac
Mobile Phone
wow!

*Bookmarked*

I think this build has just pushed me over the edge into changing up to a i7-3930 setup :)

Your rig is exactly what I want for my planned 2D/3D workstation, ie extremely quiet & stable.

Stumbling upon this forum was a lifesaver & $ saver

-c-
 
Joined
Mar 11, 2012
Messages
88
Motherboard
ga-z270x-Gaming 5
CPU
i7-7700K
Graphics
EVGA GTX 1060 SSC
What a Beast!

I'll know what I'll be dreaming of tonight ;)

Nice job!
 
Joined
Apr 3, 2012
Messages
29
Motherboard
Mac
CPU
Intel
Graphics
Nvideo
Mac
Classic Mac
Mobile Phone
MK500, talk to me about the Accelsior. I'm testing a 480 GB model and getting pretty low speeds. 380-ish read/write. Basically like a singe 6 Gb/s SSD.

How did you test your speeds?

I'm using a GA-Z68XP-UD3 in the 8x slot.

Thanks
 
Top