Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

Discussion in 'Golden Builds' started by MK500, Apr 29, 2012.

  1. ivanski123

    ivanski123

    Joined:
    Nov 5, 2012
    Messages:
    60
    Motherboard:
    ASUS R4E
    CPU:
    i7-3930K, 32Gb
    Graphics:
    GTX580, 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android
    Apr 9, 2015 at 6:52 PM #1021
    ivanski123

    ivanski123

    Joined:
    Nov 5, 2012
    Messages:
    60
    Motherboard:
    ASUS R4E
    CPU:
    i7-3930K, 32Gb
    Graphics:
    GTX580, 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android
    Hello !

    I think I have run into the same problem as you. I have followed the guide until MultiBeast setup, now I am booting to black screen. I am trying to install Mavericks due to compatibility issues of some software. I have tried all possible boot options without luck. Also when I use verbose mode it actually jumps from verbose to black screen so I cant take picture to show where it freezes. During Instal from USB I had to use boot option GraphicsEnabler=Yes cpus=1 npci=0x2000 this was the only option that worked to setup Mavericks. I feel really stuck ...spent almost whole day on this.


    What do you mean, are you using premade DSDT? I thought I would create one after booting from HDD?

    thanx
     
  2. ivanski123

    ivanski123

    Joined:
    Nov 5, 2012
    Messages:
    60
    Motherboard:
    ASUS R4E
    CPU:
    i7-3930K, 32Gb
    Graphics:
    GTX580, 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android
    Apr 10, 2015 at 2:57 PM #1022
    ivanski123

    ivanski123

    Joined:
    Nov 5, 2012
    Messages:
    60
    Motherboard:
    ASUS R4E
    CPU:
    i7-3930K, 32Gb
    Graphics:
    GTX580, 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android
    Hello !
    I have tried to follow this guide to install Last version of MAverick it is 10.9.5. do these instructions apply? As I have already done two clean installs but without luck. Always ends up in black screen. I have tried all possible boot arguments, see my previous post, also without luck. I have a copy of 10.8.4 ML on separate drive however, I have updated bios to 4206 and the ML was working with bios 3602. I don't know if I can easily downgrade the bios ... to get the machine up and running.

    Thanx for any advice

    EDIT:
    Downgrade successful through ROG port and FAT32 USB with older 3602 Bios (.CAP). Going through Bios page and downgrading doesn't work, it recognizes newer bios and will not let you downgrade.
     
  3. tung0610

    tung0610

    Joined:
    Apr 16, 2011
    Messages:
    3
    Motherboard:
    Asus X79 Rampage IV Extreme
    CPU:
    Intel Core i7-3930k
    Graphics:
    GV-R795WF3-3GD
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    May 18, 2015 at 9:41 AM #1023
    tung0610

    tung0610

    Joined:
    Apr 16, 2011
    Messages:
    3
    Motherboard:
    Asus X79 Rampage IV Extreme
    CPU:
    Intel Core i7-3930k
    Graphics:
    GV-R795WF3-3GD
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Hi MK500

    I have a similar spec as your :

    Rampage IV Extreme

    Bios 4206

    i7 3930k

    Giga 7950

    i tried to follow your guide but i still got error with kext and extra folder.

    Can you pls send me your Extra folder and setting so that i can copy and paste.

    Thanks a lot for ur reply.
     
  4. blackgiwi

    blackgiwi

    Joined:
    Nov 17, 2016
    Messages:
    10
    CPU:
    Intel Skylake i5-6600 CPU
    Graphics:
    HD530
    Mobile Phone:
    iOS
    Jan 11, 2017 at 7:11 PM #1024
    blackgiwi

    blackgiwi

    Joined:
    Nov 17, 2016
    Messages:
    10
    CPU:
    Intel Skylake i5-6600 CPU
    Graphics:
    HD530
    Mobile Phone:
    iOS
    Hello MK500 and Shilohh,
    I have a quick question too:
    i have used yours and shilohh"s manual to run my hackintosh properly (and for that i want to thank you both), and I ran the geekbench test with very poor results: 3424/13745.
    My specs are:
    I7 3930k at stock speed/Asus Rampage IV Extreme (Bios 4206)/8gb DDR3/GTX 960/Samsung 850 Pro/El Capitan 10.11.6
    /MacPro6,1 2013
    I have installed the X79MP61SpeedStep1011.kext and the .plist for 3930k from shilohh"s archive and turned on the "sandy bridge option" in MultiBeast.
    I have installed some SSDT"s (to APCL/patched/) from shilohh"s archive: SSDT-0,1,5,6,8,9 and SSDT-SB-I7 (i think it was the SSDT from MultiBeast).
    I cant say, that my build is slow, but I want to get it right to the full potential of the hardware (without overclocking it).

    I would appreciate any help very much.
    Greetings from Ukraine !
     
    Last edited: Jan 11, 2017
  5. ilyalazutkin

    ilyalazutkin

    Joined:
    Aug 10, 2012
    Messages:
    23
    CPU:
    i3960x
    Graphics:
    GTX 1080 Ti
    Feb 8, 2017 at 3:48 PM #1025
    ilyalazutkin

    ilyalazutkin

    Joined:
    Aug 10, 2012
    Messages:
    23
    CPU:
    i3960x
    Graphics:
    GTX 1080 Ti
    USB 3.0 how to fix on Rampage IV ?
     
  6. MK500

    MK500

    Joined:
    Feb 5, 2011
    Messages:
    224
    Motherboard:
    Asus X79 Rampage IV Extreme
    CPU:
    Core i7-3930k
    Graphics:
    GTX 680 2GB
    Mac:
    MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Centris, iBook, iMac, LC, Performa, Portable, Power Mac, PowerBook, Quadra, Workgroup Server
    Mobile Phone:
    iOS
    Dec 11, 2017 at 10:44 PM #1026
    MK500

    MK500

    Joined:
    Feb 5, 2011
    Messages:
    224
    Motherboard:
    Asus X79 Rampage IV Extreme
    CPU:
    Core i7-3930k
    Graphics:
    GTX 680 2GB
    Mac:
    MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Centris, iBook, iMac, LC, Performa, Portable, Power Mac, PowerBook, Quadra, Workgroup Server
    Mobile Phone:
    iOS
    I can't believe my build is still going strong after 5.5 years. This is the longest running machine I've ever owned. And it definitely doesn't feel slow; although it's single core speed is about 40% below the fastest new iMac at 4118...it's multi-core speed is still very respectable at 21,976 on Geekbench 4.

    I have had to replace the power supply along the way...so I guess even high quality PC power supplies have limited life.

    Otherwise it's zooming along fine at 4.2Ghz air cooled.
     
    shilohh likes this.
  7. will979

    will979

    Joined:
    Sep 19, 2012
    Messages:
    5
    Motherboard:
    10.7
    CPU:
    3.06 core 2 duo
    Graphics:
    ati radeon hd 4670
    Dec 11, 2017 at 11:42 PM #1027
    will979

    will979

    Joined:
    Sep 19, 2012
    Messages:
    5
    Motherboard:
    10.7
    CPU:
    3.06 core 2 duo
    Graphics:
    ati radeon hd 4670
    I built this computer in 2012 and it is still going strong. They only thing thats changed for me is putting in a Nvidia 1070. Thanks for the build it has been great. :)
     
  8. shilohh

    shilohh Moderator

    Joined:
    Jan 2, 2012
    Messages:
    1,767
    Motherboard:
    Asus Rampage IV Black Edition
    CPU:
    4930K @ 4.4GHz
    Graphics:
    PNY GTX 980 + EVGA Titan X
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Dec 29, 2017 at 2:41 AM #1028
    shilohh

    shilohh Moderator

    Joined:
    Jan 2, 2012
    Messages:
    1,767
    Motherboard:
    Asus Rampage IV Black Edition
    CPU:
    4930K @ 4.4GHz
    Graphics:
    PNY GTX 980 + EVGA Titan X
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Mine two too. Thanks for your guide that got me started.
     
  9. Gene07777

    Gene07777

    Joined:
    Jan 15, 2011
    Messages:
    41
    Motherboard:
    ASUS Rampage IV Extreme
    CPU:
    i7-3930K
    Graphics:
    ASUS ROG GeForce GTX 1080 Ti
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook, Workgroup Server
    Mobile Phone:
    iOS
    Jan 6, 2018 at 5:30 AM #1029
    Gene07777

    Gene07777

    Joined:
    Jan 15, 2011
    Messages:
    41
    Motherboard:
    ASUS Rampage IV Extreme
    CPU:
    i7-3930K
    Graphics:
    ASUS ROG GeForce GTX 1080 Ti
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook, Workgroup Server
    Mobile Phone:
    iOS
    I'm still here and thanks to both of you, mine is up and running. I changed the graphic card to the Asus ROG GeForce GTX 1080 Ti Strix. Since then, it gets laggy when the pc goes to sleep.

    I'm happy to see you guys still here :).
     
  10. drone4zone

    drone4zone

    Joined:
    Jul 26, 2011
    Messages:
    47
    Motherboard:
    Intel DX79SR board
    CPU:
    i7 3930k
    Graphics:
    ClubRoyal R9280X 3GB DDR5
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    Other
    Apr 3, 2018 at 3:58 AM #1030
    drone4zone

    drone4zone

    Joined:
    Jul 26, 2011
    Messages:
    47
    Motherboard:
    Intel DX79SR board
    CPU:
    i7 3930k
    Graphics:
    ClubRoyal R9280X 3GB DDR5
    Mac:
    MacBook Pro
    Classic Mac:
    PowerBook
    Mobile Phone:
    Other
    Hey Shilohh,
    hope you been well brother
    I'm running a RPE4,kinda tossed my DX79XSR,bios fried
    I'm water cooled just wondering what your thoughts on OC setting for this board ,I'm on highSierra solid @3.8 Turbo,3930K ,HWMonitor plugins working,All. ports working except Bluetooth.
    R9280x with great vision,32GBCrusial Balistix Ram,SSD,with alot of mixed Hard Drives working like a charm.my Goal is to get Sleep to work ,and have a solid 4.4 OC.I'm Using your SSDT,to get bootable OS.
    my original fakeSMC.kext,and plugins to get HWMonitor working on sensors.
    The Bios on this Asus RPE4 is latest 491 ,read PDF but would like to get your thoughts on what is best to get my feet wet .
    thanks again bro look forward to your reply
    Best
    Drone
     
    Last edited: Apr 3, 2018

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice