Contribute
Register

ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

Joined
Jan 21, 2021
Messages
18
Motherboard
Asus Prime Z490 A
CPU
i9 10850K
Graphics
R9 280
I will try this and report back. Interesting. What BIOS version is everyone on? I updated to the latest beta but still no luck.
It was working before with me but my Apple Watch unlock would not work with XMP for some reason.
I will try putting my RAM in B1 and B2 and report back.

Cliff
 
Joined
Nov 17, 2015
Messages
60
Motherboard
Asus Prime Z490-A
CPU
i9-10900K OC @ 5.4 GHz
Graphics
Radeon VII + RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I will try this and report back. Interesting. What BIOS version is everyone on? I updated to the latest beta but still no luck.
It was working before with me but my Apple Watch unlock would not work with XMP for some reason.
I will try putting my RAM B1 and B2 and report back.

Cliff
I updated to the current BIOS version as of April 4, 2021, and made sure I was using OC 6.5 before doing the install. It also looks like I used just one RAM stick in B2 to get everything running, then I added in the rest of my RAM after setup.
 
Joined
Jan 7, 2014
Messages
39
Motherboard
Z490-A Prime
CPU
i9-10850k
Graphics
MSI RX 6800 xt Trio
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Well I do not know how this is working but it is, I think there may be an engineering glitch or something with this motherboard. I decided to put the RAM Sticks in B1 & B2 slots and guess what, XMP works great!!! Explain that!!!

Let me ask you folks who has this motherboard with the same exact RAM, which slots do you have your RAM in, the 2nd and 4th one or the 3rd and 4th one? 1st slot = A1, 2nd slot = A2, 3rd slot = B1, & 4th slot = B2 this is per the manual. Makes me wonder if this accurate?
RAM works here at 3200 MHz XMP, 32GB in each slots A2 and B2, 64GB total, Asus BIOS 1003, OC 0.6.7, Big Sur 11.2.3. Not sure what cooler you're using but the Noctua NH-D15 from Shilohh's build is very big and the heat pipes coming off the CPU will touch and put pressure on the RAM if you've got a stick in A1, not recommended. But a great open air cooler!
 
Joined
Sep 17, 2012
Messages
170
Motherboard
Asus Prime Z490-A
CPU
Intel i9-10850k along with Noctua NH-D15 SSO2 D-Type Premium CPU Cooler
Graphics
Primary: Sapphire Pulse RX 570, Secondary: UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Does anyone have a good overclocking guide for this motherboard?

I got Big Sur installed. I had a little issue initially but then I saw that I need to use OpenCore 0.6.5 to make the installation work. Thanks for the great guide!
Now you have me wanting to overclock believe it or not!! I haven't overclocked in years!! For some reason I cannot get my build, which is pretty much the same as Shiloh's, same mobo, CPU and RAM, to have those Geekbench numbers...I can only stay around mid-upper 8,000s
 
Joined
Nov 17, 2015
Messages
60
Motherboard
Asus Prime Z490-A
CPU
i9-10900K OC @ 5.4 GHz
Graphics
Radeon VII + RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Now you have me wanting to overclock believe it or not!! I haven't overclocked in years!! For some reason I cannot get my build, which is pretty much the same as Shiloh's, same mobo, CPU and RAM, to have those Geekbench numbers...I can only stay around mid-upper 8,000s
I had pretty good success with turning on the AI overclocking feature in the BIOS, then going to the advance settings>Ai Tweaker, and switching the CPU Core Ratio to Sync All Cores, and setting that to 51. I didn't touch the voltage settings at all, and I let all of the AI features handle that. I think it's pretty important to have a really good CPU cooler though since the voltages can get pretty high. I'm using a NH-D15s with conductonaut to keep my temperatures around 80c under full load. I also monitored all of my temps by using iStat menu to see how my BIOS settings were affecting the CPU temps.

I didn't follow this guide exactly but watching Jays 2 Cents play around with overclocking his 10900K taught me quite a bit.

 
Joined
Sep 17, 2012
Messages
170
Motherboard
Asus Prime Z490-A
CPU
Intel i9-10850k along with Noctua NH-D15 SSO2 D-Type Premium CPU Cooler
Graphics
Primary: Sapphire Pulse RX 570, Secondary: UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I was reading the best way to do this was to first run benchmarking apps then going in and enabling AI OVERCLOCKING.

I am use to do everything on my own and this is my first motherboard that had AI OVERCLOCKING built in.

I'd wish Shiloh would upload his BIOS profile so we can give it a try. You can save the profile to an external USB.

Let me see what I can come up with, and, if I can tweak it enough to get Shiloh's numbers, I will upload the BIOS profile.

I also use the Noctua NH-D15. But I may go ahead and purchase a water cooler because the Noctua NH-D15 is huge like a previous user stated it could be giving my problem with my RAM in slot A2. My previous build I have an Corsair H80i cooler in it which was my first cooler ever. I do have a Corsair H100i, and I've read that it actually works with this CPU even though it's an older cooler. I haven't even used that one yet, I bought it for my previous build but the radiator was too long for my case so I bought the H80i. The LGA mounts are pretty much the same as LGA 1150/1151.
 
Last edited:
Joined
Mar 22, 2020
Messages
4
Motherboard
ASUS Z470-A
CPU
i7-10700K
Graphics
RX 5700 XT
@shilohh My deepest thanks for writing such a comprehensive guide. I followed it to a "T" and had no issues with installation.

Similar to others who have commented in this thread, I am having trouble with Ethernet. It appears as connected, but there's no internet connection. I've installed Windows 10, and it works perfectly. So I'm sure there's no hardware issue. Has anyone found a fix for this, anthing I can try?

(I'll purchase the recommended WiFi card for the time being, as I need to get this working ASAP for work.)
 
Joined
Jan 7, 2014
Messages
39
Motherboard
Z490-A Prime
CPU
i9-10850k
Graphics
MSI RX 6800 xt Trio
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
@shilohh My deepest thanks for writing such a comprehensive guide. I followed it to a "T" and had no issues with installation.

Similar to others who have commented in this thread, I am having trouble with Ethernet. It appears as connected, but there's no internet connection. I've installed Windows 10, and it works perfectly. So I'm sure there's no hardware issue. Has anyone found a fix for this, anthing I can try?

(I'll purchase the recommended WiFi card for the time being, as I need to get this working ASAP for work.)
Couldn't get the Ethernet port to work on my side, also, Although it worked at first. Then somehow "broke", and I couldn't get it back to work. Do you have the right setting in Device Properties of your OC plist? Here's an excellent guide: https://dortania.github.io/OpenCore-Install-Guide/config.plist/comet-lake.html#booter

I'm bypassing the issue by using an Asus AC1900 USB WiFi adapter, which works very well.
 
Joined
Mar 22, 2020
Messages
4
Motherboard
ASUS Z470-A
CPU
i7-10700K
Graphics
RX 5700 XT
Couldn't get the Ethernet port to work on my side, also, Although it worked at first. Then somehow "broke", and I couldn't get it back to work. Do you have the right setting in Device Properties of your OC plist? Here's an excellent guide: https://dortania.github.io/OpenCore-Install-Guide/config.plist/comet-lake.html#booter

I'm bypassing the issue by using an Asus AC1900 USB WiFi adapter, which works very well.

I've installed the recommended Wifi card and now have internet, happy days.

I will look into Open Core more thoroughly and attempt to repair the Ethernet in the future. It's certainly true that OC makes the process more transparent, I'm very interested in learning more.
 
Joined
Nov 17, 2015
Messages
60
Motherboard
Asus Prime Z490-A
CPU
i9-10900K OC @ 5.4 GHz
Graphics
Radeon VII + RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I updated to OS 11.3 without any issues.
 
Top